Subject: Re: [Dots] IPR disclosure for draft-ietf-dots-server-discovery-06

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 23 Dec 2019 14:05:00 +0300

Hi Tiru,

is it assumed that you also are not aware of any IPR?
Sorry for being pedantic, but BCP 78 and BCP 79
requires authors to confirm that not only they don't hold
any IPR, but they also are not aware of any
(e.g. hold by their employer).

Thank you,
Valery.

> I too hold no IPR for this draft.
> 
> -Tiru
> 
> > -----Original Message-----
> > From: [email-masked]
> > <[email-masked]>
> > Sent: Monday, December 23, 2019 1:25 PM
> > To: Valery Smyslov <[email-masked]>; draft-ietf-dots-server-
> > [email-masked]; [email-masked]
> > Cc: [email-masked]; [email-masked]
> > Subject: RE: IPR disclouser for draft-ietf-dots-server-discovery-06
> >
> > CAUTION: External email. Do not click links or open attachments unless you
> > recognize the sender and know the content is safe.
> >
> > Hi Valery, all,
> >
> > I don't have nor I'm aware of any IPR related to this draft.
> >
> > Cheers,
> > Med
> >
> > > -----Message d'origine-----
> > > De : Valery Smyslov [mailto:[email-masked]] Envoyé : lundi 23
> > > décembre 2019 08:30 À : [email-masked];
> > > [email-masked] Cc : [email-masked]; [email-masked] Objet :
> > > IPR disclouser for draft-ietf-dots-server-discovery-06
> > >
> > > Hi,
> > >
> > > while preparing shepherd write-up for
> > > draft-ietf-dots-server-discovery-
> > > 06
> > > I should collect confirmations from each author and contributor that
> > > any and all appropriate IPR disclosures required for full conformance
> > > with the provisions of BCP 78 and BCP 79 have already been filed.
> > >
> > > Please confirm this by replying to this message.
> > >
> > > Regards,
> > > Valery.
> > >

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 23 Dec 2019 11:51:38 +0000

> From: Valery Smyslov <[email-masked]>
> Sent: Monday, December 23, 2019 4:35 PM
> To: Konda, Tirumaleswar Reddy
> <[email-masked]>;
> [email-masked]; draft-ietf-dots-server-
> Subject: RE: IPR disclosure for draft-ietf-dots-server-discovery-06
> 

Yes, I am not aware of any IPR related to this draft.

-Tiru

> Sorry for being pedantic, but BCP 78 and BCP 79 requires authors to confirm
> that not only they don't hold any IPR, but they also are not aware of any (e.g.
> hold by their employer).
> 
> Thank you,
> Valery.
> 
> 
> > > CAUTION: External email. Do not click links or open attachments
> > > unless you recognize the sender and know the content is safe.
> > >
> > > Hi Valery, all,
> > >
> > > > I should collect confirmations from each author and contributor
> > > > that any and all appropriate IPR disclosures required for full
> > > > conformance with the provisions of BCP 78 and BCP 79 have already
> been filed.
> > > >