Subject: [Dots] IPR disclouser for draft-ietf-dots-server-discovery-06

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 23 Dec 2019 10:30:08 +0300

Hi,

while preparing shepherd write-up for draft-ietf-dots-server-discovery-06 
I should collect confirmations from each author and contributor that 
any and all appropriate IPR disclosures required for full conformance 
with the provisions of BCP 78 and BCP 79 have already been filed.

Please confirm this by replying to this message.

Regards,
Valery.

---

From: <[email-masked]>
Date: Mon, 23 Dec 2019 07:55:21 +0000

Hi Valery, all,

I don't have nor I'm aware of any IPR related to this draft. 

Cheers,
Med

> -----Message d'origine-----
> De : Valery Smyslov [mailto:[email-masked]]
> Envoyé : lundi 23 décembre 2019 08:30
> À : [email-masked]; [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : IPR disclouser for draft-ietf-dots-server-discovery-06
> 
> Hi,
>

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 23 Dec 2019 08:57:59 +0000

I too hold no IPR for this draft.

-Tiru

> -----Original Message-----
> From: [email-masked]
> <[email-masked]>
> Sent: Monday, December 23, 2019 1:25 PM
> To: Valery Smyslov <[email-masked]>; draft-ietf-dots-server-
> [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: IPR disclouser for draft-ietf-dots-server-discovery-06
> 
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi Valery, all,
> 
> > De : Valery Smyslov [mailto:[email-masked]] Envoyé : lundi 23
> > décembre 2019 08:30 À : [email-masked];
> > [email-masked] Cc : [email-masked]; [email-masked] Objet :
> > IPR disclouser for draft-ietf-dots-server-discovery-06
> >
> > Hi,
> >
> > while preparing shepherd write-up for
> > draft-ietf-dots-server-discovery-
> > 06