Subject: [Dots] Fw: New Version Notification for draft-ietf-dots-use-cases-24.txt

From: Daniel Migault <[email-masked]>
Date: Thu, 2 Jul 2020 21:37:03 +0000

Hi,

Please find the latest version of the use case document that addresses the comments we received from GenART review. Please let us know if you have any additional comments/concerns.

Yours,
Daniel

________________________________
From: [email-masked] <[email-masked]>
Sent: Thursday, July 2, 2020 5:31 PM
To: Liang Xia <[email-masked]>; Liang Xia <[email-masked]>; Daniel Migault <[email-masked]>; Roland Dobbins <[email-masked]>; Nik Teague <[email-masked]>; [email-masked] <[email-masked]>; Robert Moskowitz <[email-masked]>; Kaname Nishizuka <[email-masked]>
Subject: New Version Notification for draft-ietf-dots-use-cases-24.txt

A new version of I-D, draft-ietf-dots-use-cases-24.txt
has been successfully submitted by Daniel Migault and posted to the
IETF repository.

Name:           draft-ietf-dots-use-cases
Revision:       24
Title:          Use cases for DDoS Open Threat Signaling
Document date:  2020-07-02
Group:          dots
Pages:          15
URL:            https://www.ietf.org/internet-drafts/draft-ietf-dots-use-cases-24.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-dots-use-cases/
Htmlized:       https://tools.ietf.org/html/draft-ietf-dots-use-cases-24
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-dots-use-cases
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-use-cases-24

Abstract:
   The DDoS Open Threat Signaling (DOTS) effort is intended to provide
   protocols to facilitate interoperability across disparate DDoS
   mitigation solutions.  This document presents sample use cases which
   describe the interactions expected between the DOTS components as
   well as DOTS messaging exchanges.  These use cases are meant to
   identify the interacting DOTS components, how they collaborate, and
   what are the typical information to be exchanged.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 2 Jul 2020 15:36:55 -0700

Hi Daniel,

Thanks for posting the update; the changes seem fine to me.

I did create the IESG ballot a little earlier today, to give the
secretariat time to put it on the agenda for next week's telechat before
they go home for the week, so I'm happy to see that the revised I-D landed
quickly thereafter :)

Thanks again,

Ben