Subject: Re: [Dots] Call for adoption of draft-hayashi-dots-telemetry-use-cases-00

From: "SuLi" <[email-masked]>
Date: Thu, 3 Sep 2020 12:01:42 +0800

I support adoption of this draft (prefer option 1).

Best Regards!

Su Li(粟栗)

From: Valery Smyslov <mailto:[email-masked]> 

Date: 2020-08-27 15:43

To: [email-masked]

CC: dots-chairs <mailto:[email-masked]> ; H Y <mailto:[email-masked]> ; draft-hayashi-dots-telemetry-use-cases <mailto:[email-masked]> 

Subject: [Dots] Call for adoption of draft-hayashi-dots-telemetry-use-cases-00

Hi,

after discussion with Yuhei we decided to issue a call for adoption 

of draft-hayashi-dots-telemetry-use-cases-00 as a WG document.

Note, that the chairs have an opinion, that the DOTS WG has

already published quite a lot of informational documents, 

describing DOTS requirements, architecture, use cases.

We think that having one more auxiliary document that

describes use cases only for an optional feature of DOTS

(telemetry) is not fully justified and it's probably better

to merge telemetry use cases draft with telemetry I-D. 

We think that for implementers it's generally easier to look into 

a single document, than to find a separate one

describing use cases. Another consideration is that 

if a separate document is adopted, then the processing of 

the telemetry I-D will probably have to be slow down until the telemetry use cases 

draft is ready, so that they are sent to publication together

(in this case the telemetry draft will  have a steady reference to RFC and

not to I-D).

On the other hand, discussion on last DOTS meeting and 

on the list indicated that quite a lot of people in the WG 

prefer to have telemetry use cases as a separate 

document, instead of merging it with the telemetry

draft. The concerns were expressed that telemetry

draft is already a long document and authors 

don't want to make it longer.

So, this message start a two weeks call for adoption of 

draft-hayashi-dots-telemetry-use-cases-00 that will end 11 September. 

Please, respond to the list with your preference among 2 options:

1. Adopt this draft as a separate document describing DOTS telemetry use cases.

2. Don't adopt this draft and merge its content into the draft-ietf-dots-telemetry instead.

We'll be very much appreciated if you also give reasoning for your choice.

Regards,

Frank & Valery.

_______________________________________________

Dots mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/dots

---

From: "SuLi" <[email-masked]>
Date: Fri, 4 Sep 2020 15:43:57 +0800

Best Regards!

Su Li(粟栗)

Date: 2020-08-27 15:43

To: [email-masked]

Hi,

not to I-D).

Regards,

Frank & Valery.

Dots mailing list

[email-masked]