Subject: [Dots] I-D Action: draft-ietf-dots-signal-call-home-09.txt

From: [email-masked]
Date: Mon, 14 Sep 2020 23:00:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel Call Home
        Authors         : Tirumaleswar Reddy
                          Mohamed Boucadair
                          Jon Shallow
	Filename        : draft-ietf-dots-signal-call-home-09.txt
	Pages           : 37
	Date            : 2020-09-14

Abstract:
   This document specifies the DOTS signal channel Call Home, which
   enables a DOTS server to initiate a secure connection to a DOTS
   client, and to receive the attack traffic information from the DOTS
   client.  The DOTS server in turn uses the attack traffic information
   to identify the compromised devices launching the outgoing DDoS
   attack and takes appropriate mitigation action(s).

   The DOTS signal channel Call Home is not specific to the home
   networks; the solution targets any deployment which requires to block
   DDoS attack traffic closer to the source(s) of a DDoS attack.

Editorial Note (To be removed by RFC Editor)

   Please update these statements within the document with the RFC
   number to be assigned to this document:

   o  "This version of this YANG module is part of RFC XXXX;"

   o  "RFC XXXX: Distributed Denial-of-Service Open Threat Signaling
      (DOTS) Signal Channel Call Home";

   o  "| [RFCXXXX] |"

   o  reference: RFC XXXX

   Please update this statement with the RFC number to be assigned to
   the following documents:

   o  "RFC YYYY: Distributed Denial-of-Service Open Threat Signaling
      (DOTS) Signal Channel Specification" (used to be I-D.ietf-dots-
      rfc8782-bis)

   Please update TBD statements with the assignment made by IANA to DOTS
   Signal Channel Call Home.

   Also, please update the "revision" date of the YANG module.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-signal-call-home/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-signal-call-home-09
https://datatracker.ietf.org/doc/html/draft-ietf-dots-signal-call-home-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-signal-call-home-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 15 Sep 2020 06:05:07 +0000

Hi Ben, all, 

The main update is to refer to 8782bis instead of 8782 and tweak the yang module accordingly. 

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part
> de [email-masked]
> Envoyé : mardi 15 septembre 2020 08:01
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-dots-signal-call-home-09.txt
> 
> 
>         Title           : Distributed Denial-of-Service Open Threat
> Signaling (DOTS) Signal Channel Call Home
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.