Subject: Re: [Dots] AD evaluation of draft-ietf-dots-signal-call-home-09: Section 4

From: <[email-masked]>
Date: Wed, 14 Oct 2020 13:37:34 +0000

Re-, 

Please see inline. 

Cheers,
Med

> 
> Section 4.2
> 
> Table 2 doesn't seem consistent with Table 1 -- Table 1 lists a
> couple parameters that admit multiple CBOR types, but Table 2 only
> lists a single CBOR Major Type for them.

[Med] There is only one major type for the new attributes in both tables. The other type in table 1 is for the internal item. This is how we handled this in 8782.   

> 
> Section 4.3
> 
> We don't have any visible note about removing TBA9 (and should
> probably add some text about 4 only being the *requested* value as
> well, though I'm pretty sure we'd know if there were other Standards
> Actions in the works that would be potentially requesting a
> conflicting value!).

[Med] Will add the note. 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 14 Oct 2020 14:44:06 -0700

> [Med] There is only one major type for the new attributes in both tables. The other type in table 1 is for the internal item. This is how we handled this in 8782.   

Ah, I see now.  (I did look at 8782, but apparently only at the YANG/JSON
mapping table, not the IANA considerations.)
Sorry for the confusion.

> > Actions in the works that would be potentially requesting a

Thanks!

-Ben