Subject: [Dots] I-D Action: draft-ietf-dots-server-discovery-13.txt

From: [email-masked]
Date: Wed, 21 Oct 2020 05:08:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DDoS Open Threat Signaling WG of the IETF.

        Title           : Distributed-Denial-of-Service Open Threat Signaling (DOTS) Agent Discovery
        Authors         : Mohamed Boucadair
                          Tirumaleswar Reddy
	Filename        : draft-ietf-dots-server-discovery-13.txt
	Pages           : 25
	Date            : 2020-10-21

Abstract:
   This document specifies mechanisms to configure Distributed Denial of
   Service Open Threat Signaling (DOTS) clients with their DOTS servers.
   The discovery procedure also covers the DOTS Signal Channel Call
   Home.  Knowing the appropriate DOTS server for a given location can
   be useful to engage mitigation actions even in cases where the DOTS
   client cannot localize the attack, but only knows that some resources
   are under attack and that help is needed.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dots-server-discovery/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dots-server-discovery-13
https://datatracker.ietf.org/doc/html/draft-ietf-dots-server-discovery-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-server-discovery-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 21 Oct 2020 12:10:21 +0000

Hi Ben, all, 

This version is to address the genart review. 

Cheers,
Med

> -----Message d'origine-----
> De : Dots [mailto:[email-masked]] De la part de internet-
> [email-masked]
> Envoyé : mercredi 21 octobre 2020 14:08
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Dots] I-D Action: draft-ietf-dots-server-discovery-13.txt
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.