Subject: Re: [Dots] I-D Action: draft-ietf-dots-signal-call-home-13.txt

From: <[email-masked]>
Date: Fri, 21 May 2021 14:23:12 +0000

Hi all, 

As we are blocked for more than 4 months, I suggest to remove the request for assigning a new port number. We do still recommend the use of distinct ports, but these are configured manually or discovered when such tools are supported.  

Unless there are objections, we are planning to submit this version: https://tinyurl.com/dots-call-home-latest 

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part
> de [email-masked]
> Envoyé : lundi 11 janvier 2021 14:05
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-dots-signal-call-home-13.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the DDoS Open Threat Signaling WG of the
> IETF.
> 
>         Title           : Distributed Denial-of-Service Open Threat
> Signaling (DOTS) Signal Channel Call Home
>         Authors         : Tirumaleswar Reddy
>                           Mohamed Boucadair
>                           Jon Shallow
> 	Filename        : draft-ietf-dots-signal-call-home-13.txt
> 	Pages           : 44
> 	Date            : 2021-01-11
> 
> Abstract:
>    This document specifies the DOTS signal channel Call Home, which
>    enables a Call Home DOTS server to initiate a secure connection to
> a
>    Call Home DOTS client, and to receive attack traffic information
> from
>    the Call Home DOTS client.  The Call Home DOTS server in turn uses
>    the attack traffic information to identify compromised devices
>    launching outgoing DDoS attacks and take appropriate mitigation
>    action(s).
> 
>    The DOTS signal channel Call Home is not specific to home
> networks;
>    the solution targets any deployment in which it is required to
> block
>    DDoS attack traffic closer to the source(s) of a DDoS attack.
> 
> Editorial Note (To be removed by RFC Editor)
> 
>    Please update these statements within the document with the RFC
>    number to be assigned to this document:
> 
>    o  "This version of this YANG module is part of RFC XXXX;"
> 
>    o  "RFC XXXX: Distributed Denial-of-Service Open Threat Signaling
>       (DOTS) Signal Channel Call Home";
> 
>    o  "| [RFCXXXX] |"
> 
>    o  reference: RFC XXXX
> 
>    Please update this statement with the RFC number to be assigned to
>    the following documents:
> 
>    o  "RFC YYYY: Distributed Denial-of-Service Open Threat Signaling
>       (DOTS) Signal Channel Specification" (used to be I-D.ietf-dots-
>       rfc8782-bis)
> 
>    Please update TBD/TBA statements with the assignments made by IANA
> to
>    DOTS Signal Channel Call Home.
> 
>    Also, please update the "revision" date of the YANG module.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-dots-signal-call-home/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-dots-signal-call-home-13
> https://datatracker.ietf.org/doc/html/draft-ietf-dots-signal-call-
> home-13
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-dots-signal-call-home-13
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Jon Shallow" <[email-masked]>
Date: Fri, 21 May 2021 15:32:14 +0100

Hi all,

I have no objection.

Regards

Jon

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 21 May 2021 15:23
> To: [email-masked]
> Subject: Re: [Dots] I-D Action: draft-ietf-dots-signal-call-home-13.txt
> 
> Hi all,
> 
> As we are blocked for more than 4 months, I suggest to remove the request
> for assigning a new port number. We do still recommend the use of distinct
> ports, but these are configured manually or discovered when such tools are
> supported.
> 
> Unless there are objections, we are planning to submit this version:
> https://tinyurl.com/dots-call-home-latest
> 
> Cheers,
> Med
> 
> ___________________________________________________________________
> ______________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce
> message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> If you have received this email in error, please notify the sender and
delete
> this message and its attachments.
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots