Subject: [dsfjdssdfsd] another RNG mlist

From: [email-masked]
Date: Wed, 2 Apr 2014 08:45:19 -0700

I thought I had the only one...

https://lists.bitrot.info/mailman/listinfo/rng

Just found out about this (dsf) and randomness-generation via a djb
article.
-- 
http://www.subspacefield.org/~travis/
Remediating... LIKE A BOSS

---

From: Sandy Harris <[email-masked]>
Date: Wed, 2 Apr 2014 21:47:40 -0400

> Just found out about this (dsf) and randomness-generation via a djb

Those are the only two I know of that focus mainly on
these issues. However, there are discussions of some
related things on at least:

For Linux, at least the Linux kernel and Linux crypto lists.
Probably similar lists for various BSDs, and for all I know
there are lists for Windows or Mac.

Two general crypto lists:
http://www.metzdowd.com/mailman/listinfo/cryptography
http://lists.randombit.net/mailman/listinfo/cryptography

and some related discussion on a mainly politics-of-crypto
list:
http://www.cypherpunks.to/list/