Subject: [dtn-users] DTN : error in BerkeleyDB

From: ahmed elouadrhiri <[email-masked]>
Date: Thu, 19 Apr 2012 15:23:49 +0000

Hello ;

I am ahmed EL OUADRHIRI, i'm a student research master in morocco.

when I wanted to starting up the server DTN with  "

$ daemon/dtnd -c /home/ahmed/dtn/dtn.conf

"
i have the errors :
[1334847244.606686 /dtn/storage warning] error in beginTransaction;
releasing lock and DS_ERR
[1334847244.606940 /dtn/storage warning] DurableStoreImpl::beginTransaction
not implemented.
[1334847244.606979 /dtn/storage warning] error in beginTransaction;
releasing lock and DS_ERR

I have not found a perfect answer to settle the problem.
Thank you.

Best Regards.
Ahmed EL OUADRHIRI

---

From: Elwyn Davies <[email-masked]>
Date: Thu, 19 Apr 2012 18:53:11 +0200

Hi.

Check back through the dtn-users email archive to late in 2011 - for 
details on this.

Its not actually an error.

If you download a more recent copy of DTN2/oasys you will find this 
'error' has disappeared.

Regards,
Elwyn

On 19/04/12 17:23, ahmed elouadrhiri wrote:
> [1334847244.606940 /dtn/storage warning] 
> DurableStoreImpl::beginTransaction not implemented.
> _______________________________________________
> dtn-users mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-users