Subject: [dtn-users] requesting help on making link-up/down at specified time-reg

From: gokul nath <[email-masked]>
Date: Sun, 1 Apr 2012 22:45:29 +0530

Hi,

Greetings for the day!!!

How to make the contact (link) up or down between the two nodes for a
defined period of time using this DTN2 implementation and where to define
or configure the timing input?

Thanks in advance for the help.

regards,
Gokul.

---

From: Elwyn Davies <[email-masked]>
Date: Sun, 01 Apr 2012 19:30:19 +0100

Hi.

In principle there are scheduled links  but I have never used them (and 
I am not sure if it is fully implemented).

I'll take a look at the code - have at look at 
servlib/routing/LinkScheduleEstimator.

/Elwyn

On 01/04/12 18:15, gokul nath wrote:
> defined period of time using this DTN2 implementation and where to 
> define or configure the timing input?
>
> _______________________________________________
> dtn-users mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-users

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 01 Apr 2012 20:03:28 +0100

FYI, you could do that with the LTP CL using LTPlib's
scheduling. I do know that works but its CL-specific
and different from the DTN2 scheduled link think. And
as Elwyn says, I don't recall seeing that used ever.

S

On 04/01/2012 07:30 PM, Elwyn Davies wrote:
> Hi.
>
> In principle there are scheduled links but I have never used them (and I
> am not sure if it is fully implemented).
>