Subject: [dtn-users] DTN 2.9.0 installation error

From: "akshay choudhary" <[email-masked]>
Date: Tue, 16 Jul 2013 15:11:42 +0900

Dear All,

I have been trying to install dtn2 for the past few days

The following is the detail of DTN and its necessary software.

Berkley db 6.0.19

Dtn 2.9.0

Oasys 1.6.0

Xerces c 3.1.1

Tcl 8.6.0

Later I changed berkely db to 5.3.21

But whatever I do I have an error executing dtnd.

I am attaching my conf file and error file

Kindly help

Regards

ak

---

From: Sergey Sireskin <[email-masked]>
Date: Tue, 16 Jul 2013 10:20:31 +0400

Hi Akshay,

You missed letter "e", berkEleydb, not berklydb.

Regards,
Sergey

>_______________________________________________
>dtn-users mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/dtn-users
>

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 16 Jul 2013 07:27:23 +0100

Hi, Ashkay.

At least part of your problem is Xerces C 3.1.1.
DTN2/Oasys needs Xerces C 2.X.  If you download the most recent
development versions of Oasys and DTN2 (rather than the 2.9.0/1.6.0
snapshots) the configuration file will tell you about this.

Regards,
Elwyn

---

From: "akshay choudhary" <[email-masked]>
Date: Tue, 16 Jul 2013 15:46:26 +0900

Thank You for your help

There was problem with Xerces which has been resolved.

Dtn works fine

Regards

akshay

From: Sergey Sireskin [mailto:[email-masked]] 
Sent: Tuesday, July 16, 2013 3:21 PM
To: akshay choudhary
Cc: [email-masked]
Subject: Re: [dtn-users] DTN 2.9.0 installation error

Hi Akshay,

Regards,
Sergey

Dear All,

Berkley db 6.0.19

Dtn 2.9.0

Oasys 1.6.0

Xerces c 3.1.1

Tcl 8.6.0

Kindly help

Regards

ak

_______________________________________________
dtn-users mailing list
[email-masked] <https://e.mail.ru/sentmsg?compose&To=[email-masked]> 
https://www.irtf.org/mailman/listinfo/dtn-users