Subject: [dtn-users] Use of DTN for transporting data for a "video on demand" application.

From: asif <[email-masked]>
Date: Tue, 29 Jul 2014 12:49:41 +0900

Dear all, 

I am developing an application for the people living in the
remote areas of the developing countries with challenged infrastructural
areas. The application will provide video based informal learning system.
where the database will synchronized with the central DB using vehicular
DTN. 

Anybody aware of any similar application? Any publication, project?

Your reference would help me a lot to survey on the similar works already
performed. 

Regards 

Asif

---

From: Sergio <[email-masked]>
Date: Tue, 29 Jul 2014 15:28:43 +0200

Dear Asif,

I worked on the issue of delay-tolerant video transport for my PhD in
University of Oviedo with the DT-Stream project from University of Oslo.

We have this technical report, where some of the problems are discussed and
you can find some of our publications:
http://dani.at.ifi.uio.no/publications/idt2012.pdf

Just write me if you need further info.

Best regards,

On Tue, Jul 29, 2014 at 5:49 AM, asif <[email-masked]> wrote:

> Dear all,
>
> I am developing an application for the people living in the remote areas
> of the developing countries with challenged infrastructural areas. The
> application will provide video based informal learning system. where the
> database will synchronized with the central DB using vehicular DTN.
>
> _______________________________________________
> dtn-users mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-users
>
>

---

From: asif <[email-masked]>
Date: Wed, 30 Jul 2014 13:11:11 +0900

Dear Sergio, 

Thank you very much indeed. 

I will write to you after I
go through the documents. 

Regards 

Asif 

On Tue, 29 Jul 2014 15:28:43
+0200, Sergio  wrote:    Dear Asif,

 I worked on the issue of
delay-tolerant video transport for my PhD in University of Oviedo with the
DT-Stream project from University of Oslo.

We have this technical report,
where some of the problems are discussed and you can find some of our
publications: http://dani.at.ifi.uio.no/publications/idt2012.pdf [1]

 Just
write me if you need further info.  Best regards,  

 On Tue, Jul 29, 2014
at 5:49 AM, asif  wrote:

Dear all, 

I am developing an application for
the people living in the remote areas of the developing countries with
challenged infrastructural areas. The application will provide video based
informal learning system. where the database will synchronized with the
central DB using vehicular DTN. 

Anybody aware of any similar application?
Any publication, project? 

Your reference would help me a lot to survey on
the similar works already performed. 

Regards  

Asif

 dtn-users mailing
list
[email-masked] [3]
[4]

Links:
------
[1]
http://dani.at.ifi.uio.no/publications/idt2012.pdf
[2]
mailto:[email-masked]
[3] mailto:[email-masked]
[4]
https://www.irtf.org/mailman/listinfo/dtn-users