Subject: [dtn] materials for interim meeting

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 28 Aug 2015 09:39:18 -0400

Hello,
  please see 
https://www.ietf.org/proceedings/interim/2015/08/28/dtn/proceedings.html 
for materials used during the upcoming interim meeting.

Regards, Marc.

---

From: <[email-masked]>
Date: Sat, 29 Aug 2015 08:35:15 +0000

I note that some of the open issues listed on the RFC5050bis slides have been open issues in the DTNRG since 2007.

L.

looking forward to the ten-year anniversary.
________________________________________
From: dtn <[email-masked]> on behalf of Marc Blanchet <[email-masked]>
Sent: Friday, 28 August 2015 11:39:18 PM
To: DTN WG
Subject: [dtn] materials for interim meeting

Hello,
  please see

Regards, Marc.

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn