Subject: Re: [dtn] AMA Adoption

From: William Ivancic <[email-masked]>
Date: Wed, 02 Aug 2017 17:52:35 -0400

Looking at the DTN Network Management document of about 2009, I don’t think it fits with the Network Management Research Group’s current activities which appear to be more along the automated network management lines.   

https://trac.ietf.org/trac/irtf/wiki/NetworkManagementResearchGroupAg&LgChicago2017

If I were to reboot the draft in the IRTF NMGR, I think I would rename the problem space as Store, Carry and Forward to remove unnecessary association with DTN.

Regarding resurrecting in DTN, I don’t perceive there to be enough energy in this group to make it worthwhile.

I have the xml files if someone wants them.

Regards,

Will

From: Jéferson Campos Nobre <[email-masked]>
Date: Sunday, July 30, 2017 at 1:35 PM
To: William Ivancic <[email-masked]>, Jéferson Campos Nobre <[email-masked]>, "Birrane, Edward J." <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [dtn] AMA Adoption

Hi Will.

Do you have plans for the DTN Management Requirements I-D? What do you think of rebooting it on the NMRG?

Cheers.

----------------------------------------------------

Prof. Dr. Jéferson Campos Nobre

Escola Politécnica

Universidade do Vale do Rio dos Sinos

http://professor.unisinos.br/jcnobre

----------------------------------------------------

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Thu, 03 Aug 2017 14:19:31 +0000

Hi Will.
Despite several workshop on automated network management, I believe there
is space in NMRG for different approaches/lines. For example, an I-D on
modelling SDN environments was recently submitted and presented
(draft-wehmuth-nmrg-sdn-model-00).
About the name, I agree that it is better to remove the association with
DTN. I think we could use something like "Asynchronous Management
Requirements" to embrace the  "Store, Carry and Forward" concept.
I would like to use your XML as a starting point, please. If someone wants
to join me in the reboot, just ping me.
Thanks
Best.
Jéferson

Em qua, 2 de ago de 2017 às 18:52, William Ivancic <
[email-masked]> escreveu:

> Looking at the DTN Network Management document of about 2009, I don’t
> think it fits with the Network Management Research Group’s current
> activities which appear to be more along the automated network management
> lines.
>
>
>
>
> If I were to reboot the draft in the IRTF NMGR, I think I would rename the
> problem space as Store, Carry and Forward to remove unnecessary association
> with DTN.
>
>
>
> *From: *Jéferson Campos Nobre <[email-masked]>
> *Date: *Sunday, July 30, 2017 at 1:35 PM
> *To: *William Ivancic <[email-masked]>, Jéferson Campos
> Nobre <[email-masked]>, "Birrane, Edward J." <
> [email-masked]>, "[email-masked]" <[email-masked]>
>
>
> *Subject: *Re: [dtn] AMA Adoption
>
>
>
> Hi Will.
>
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>