Subject: Re: [Dyncast] Fwd: New Version Notification for draft-kjsun-lisp-dyncast-00.txt

From: Peng Liu<[email-masked]>
Date: 10 Aug 2021 22:23:05 +0800

Hi Kyoungjae,

Thanks for providing the approach base on LISP, which seems to naturally supports the mapping of D-SID and D-BID. 

Some issues need further consideration, such as the enhancement of ITR map cache that you mentioned, and how to keep synchronization with the network status information when encapsulating additional service metric information through the control plane. Both of them are important for the availability and efficiency of dyncast.  Any further consideration or discussion is welcome.

Regards,

Peng

Peng Liu 

China Mobile 

mobile phone：13810146105

email:  [email-masked]

发件人: 선경재

时间: 2021/08/10(星期二)09:15

收件人: dyncast;

抄送人: 김영한;

主题: [Dyncast] Fwd: New Version Notification for draft-kjsun-lisp-dyncast-00.txt

Hi Dyncast Folks,

Today, I uploaded an internet draft in the LISP WG, which is for supporting Dyncast routing based on LISP architecture.

In this draft, I tried to make architecture and solve requirements defined in "draft-liu-dyncast-reqs" using LISP-based approach.

Any comments and feedback are always welcome.

Sincerely,
KJ Sun.

---------- Forwarded message ---------
보낸사람: <[email-masked]>
Date: 2021년 8월 10일 (화) 오전 10:10
Subject: New Version Notification for draft-kjsun-lisp-dyncast-00.txt
To: Kyoungjae Sun <[email-masked]>, Younghan Kim <[email-masked]>

 A new version of I-D, draft-kjsun-lisp-dyncast-00.txt
 has been successfully submitted by Kyoungjae Sun and posted to the
 IETF repository.
 
 Name:           draft-kjsun-lisp-dyncast
 Revision:       00
 Title:          LISP Support for Dynamic Anycast Routing
 Document date:  2021-08-09
 Group:          Individual Submission
 Pages:          10
 URL:            https://www.ietf.org/archive/id/draft-kjsun-lisp-dyncast-00.txt
 Status:         https://datatracker.ietf.org/doc/draft-kjsun-lisp-dyncast/
 Html:           https://www.ietf.org/archive/id/draft-kjsun-lisp-dyncast-00.html
 Htmlized:       https://datatracker.ietf.org/doc/html/draft-kjsun-lisp-dyncast

 Abstract:
    This draft describes the LISP-based architecture and solutions for
    supporting dynamic anycast (Dyncast) routing.

 
 The IETF Secretariat

-- 

====================================================================

선경재 / Kyoungjae Sun (KJ Sun)

연구원 / 클라우드 및 네트워크 연구실

Researcher / Distributed Cloud and Network lab

Office : +82-2-814-0151    Phone : +82-10-3643-5627

Email : [email-masked]

====================================================================

ᐧ

---

From: 선경재 <[email-masked]>
Date: Wed, 11 Aug 2021 10:29:54 +0900

Hi Peng,

First of all, thank you for your interest in our draft.

I agree that it is required to solve some issues you mentioned, and at the
same time we need to discuss with LISP WG whether that solution makes sense
under LISP principle. Fortunately, I think that the LISP WG is interested
in our draft, and I received detailed comments for our draft today. Based
on discussions, we hope to enhance our approach and contribute to the
community. I will share with the Dyncast community together for any updates
or enhancement.

Always welcome for discussions and feedback.

Sincerely,
KJ

2021년 8월 10일 (화) 오후 11:23, Peng Liu <[email-masked]>님이 작성:

> Some issues need further consideration, such as the enhancement of ITR map
> cache that you mentioned, and how to keep synchronization with the network
> status information when encapsulating additional service metric information
> through the control plane. Both of them are important for the availability
> and efficiency of dyncast.  Any further consideration or discussion is
> welcome.
>
> Regards,
> Peng
>
> Peng Liu
> China Mobile
> mobile phone：13810146105
> email: * [email-masked] <[email-masked]>*
>
>
> 发件人: 선경재 <[email-masked]>
> 时间: 2021/08/10(星期二)09:15
> 收件人: dyncast <[email-masked]>;
> 抄送人: 김영한 <[email-masked]>;
> Today, I uploaded an internet draft in the LISP WG, which is for
> supporting Dyncast routing based on LISP architecture.
>
> In this draft, I tried to make architecture and solve requirements defined
> in "draft-liu-dyncast-reqs" using LISP-based approach.
>
> To: Kyoungjae Sun <[email-masked]>, Younghan Kim <[email-masked]
> >
>
>
>
> URL:
> https://www.ietf.org/archive/id/draft-kjsun-lisp-dyncast-00.txt
> Html:
> https://www.ietf.org/archive/id/draft-kjsun-lisp-dyncast-00.html
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-kjsun-lisp-dyncast
>
>
> Abstract:

연구원 / 클라우드 및 네트워크 연구실