Subject: Re: [Dyncast] Need volunteers to take notes for Computing Aware Networking (CAN) BoF at 10am Vienna Time on Tuesday March 22

From: Zhenghaomian <[email-masked]>
Date: Mon, 21 Mar 2022 11:55:31 +0000

Hi, Linda & Jeffery,

I will help on taking notes, thanks.

My 2 cents,,
Haomian

We greatly appreciate volunteers to take notes for CAN BoF for Tuesday.
Please let us know if you can.

Linda & Jeffrey

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 21 Mar 2022 12:31:41 +0000

Hao Mian,

Thank you.

Linda

From: Zhenghaomian <[email-masked]>
Sent: Monday, March 21, 2022 6:56 AM
To: [email-masked]
Cc: Linda Dunbar <[email-masked]>
Subject: Re: [Dyncast] Need volunteers to take notes for Computing Aware Networking (CAN) BoF at 10am Vienna Time on Tuesday March 22

Hi, Linda & Jeffery,

My 2 cents,,
Haomian

Linda & Jeffrey