Subject: [Dyncast] CAN BoF minutes - IETF 113

From: Linda Dunbar <[email-masked]>
Date: Thu, 24 Mar 2022 19:53:55 +0000

Many thanks to David Guzman, Zheng Hao Mian, Geng Nan and many others  for taking the detailed notes.
CAN BoF minutes are now uploaded:
https://datatracker.ietf.org/meeting/113/materials/minutes-113-can-00

Please let us know if there is anything captured wrong.

Linda & Jeffrey

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 25 Mar 2022 14:44:39 +0800

Thanks for that and much help.

Regards,
Peng

[email-masked]
 
From: Linda Dunbar
Date: 2022-03-25 03:53
To: [email-masked]
Subject: [Dyncast] CAN BoF minutes - IETF 113
Many thanks to David Guzman, Zheng Hao Mian, Geng Nan and many others  for taking the detailed notes. 
CAN BoF minutes are now uploaded: 
https://datatracker.ietf.org/meeting/113/materials/minutes-113-can-00

Linda & Jeffrey