Subject: [EAI] Agenda draft for the Philadelphia EAI meeting

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 05 Mar 2008 20:12:51 +0100

Apologies for the lateness of this message; it should have been out weeks
ago.

Let the agenda bashing begin!

Name: EMail Address Internationalization (EAI)
Chairs: Harald Alvestrand and Xiaodong Lee
Date: Thursday, March 13, 2008
Time: 1300 - 1500
==========================================
1300 - Agenda bash, blue sheets, scribe selection

1305 - Status of UTF8HDR, SMTPEXT, DSN (Chris Newman)

1310 - Downgrade draft

  Are we ready to send this to the IESG for publication?

  Draft name: draft-ietf-eai-downgrade-06 (Feb 14)

1320 - POP and IMAP

  Draft names: draft-ietf-eai-pop-03 (Feb 25)
                         draft-ietf-eai-imap-utf8-02 (Nov 19)

1350 - Other drafts on EAI slate

  draft-ietf-eai-mailinglist-03

  draft-ietf-eai-scenarios-03 (has this outlived its usefulness?)

1410 - New drafts to be considered for adoption

  draft-dainow-eai-email-clients-00 - Implementation advice

  draft-fujiwara-eai-downgraded-display-00 - Displaying downgraded messages
in EAI-capable clients

  Decision: To recommend adoption as WG documents, to recommend continued
  development outside of the WG, or to recommend against pursuing this path.

  If adopting, figure out how these can be inserted in a possibly-modified
charter.

1440 - Organization of future work

  Once the documents are published, we desire a period of experimentation.
  Is it useful to repeat calls for interoperability testing among
implementations?
  When should we aim for starting the creation of standards-track documents?

1450 - Summary of actions, close of meeting

_______________________________________________
EAI-DT mailing list
[email-masked]
http://www.alvestrand.no/mailman/listinfo/eai-dt

_______________________________________________
IMA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ima

---

From: "Frank Ellermann" <[email-masked]>
Date: Wed, 5 Mar 2008 21:24:26 +0100

> Let the agenda bashing begin!

mailto-eai and mailto-bis 

Unlike downgrade etc. something I actually looked
at whenever a comma (pun intended) was changed.

 Frank

---

From: Martin Duerst <[email-masked]>
Date: Thu, 06 Mar 2008 10:16:35 +0900

>mailto-eai and mailto-bis 

Yes, please have a look at these. Mailto-bis is not a WG draft,
but there are quite some dependencies on it from mailto-eai.

Regards,   Martin.

>at whenever a comma (pun intended) was changed.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]