Subject: Fwd: what is this?

From: "Issac Bridges" <[email-masked]>
Date: Thu, 10 Jun 2004 11:00:28 -0100

He delegated his power to Osaul Tovkatch, and gave with it a strict command to appear with his whole force at the Setch the very instant he should receive a message from him.

Stop further messages

It has as many victims recorded against it as has the saloon, and its work of destruction is.
The coal glowed in the grate with a splendid blaze: all the gas-burners were lighted, and so were everybody's eyes.

---

From: "Cyrus Gallo" <[email-masked]>
Date: Mon, 21 Jun 2004 13:37:51 +0200

Susy and Prudy waited, wondering whether the sun would really forget to show his face; but all the while they waited they were eating candy; so it was neither dull nor lonely.

No more announcements

He was a rollicking boy, full of merriment and bluster, and what tender feelings he possessed, he took such a wonderful amount of pains to conceal, that Susy never suspected he had any.
All occupied cities, suburban rendezvous, and rural bivouacs, bore witness to the mad havoc daily wrought in black womanhood by our citizen soldiery.

---

From: "Spence Primack" <[email-masked]>
Date: Mon, 21 Jun 2004 18:42:58 -0100

Indeed I declare (though it may seem improbable) if I sought to destroy all hope -- if I wished to despair, I could not

No more msgs

But the weather was good!! "The question of the monster" inflamed all minds;