Subject: Re: Loan request

From: "Ethan Kessler" <[email-masked]>
Date: Sun, 24 Jul 2005 14:58:40 +0300

Thank you for your loan request, which we recieved on 05/07/05,

we'd like to inform you that we are accepting your application, b a d credit ok. We are ready to give you a $260,000 loan for a l o w month payment.

Approval process will take only 1 minute.

Please visit the confirmation link below and fill-out our short 30 second form.

http://www.mrarefi.com/?u=artemych

---

From: "Merlin Farr" <[email-masked]>
Date: Thu, 28 Jul 2005 19:50:52 +0600

thank you for your loan request, which we recieved on 07/17/05,

we'd like to inform you that we are accepting your application, b a d credit ok, we are ready to give you a $260,000 loan for a l o w month payment.

approval process will take only 1 minute.

please visit the confirmation link below and fill-out our short 30 second form.

http://www.superrefico.com/?u=artemych