Subject: [eap] FW: I-D ACTION:draft-abid-eap-osfr-00.txt

From: Jari Arkko <[email-masked]>
Date: Thu, 14 Jul 2005 10:19:38 +0300

[email-masked] wrote:

>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
>	Title		: OSFR (Optimized network Selection for Fast Roaming)
>	Author(s)	: M. Abid, et al.
>	Filename	: draft-abid-eap-osfr-00.txt
>	Pages		: 16
>	Date		: 2005-7-13
>	
>   In a public WLAN hotspot, we need to have an easy and secure way to
>   authenticate users. We have to find also mobility solutions, given 
>   by providers, to perform well the roaming. A roaming mobile terminal
>   MT may be within radio range of more than one access point AP.
>   Therefore, we need to make an intelligent network selection decision
>   after receiving some roaming information. Currently, the information
>   is typically provisioned on the MTs as static roaming tables. But,
>   this approach is not scalable when there is a large number of access
>   points.
>
>   In this draft, we propose our solution called OSFR, Optimized Network
>   Selection for Fast Roaming to improve association speed and
>   scalability. 
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-abid-eap-osfr-00.txt
>
>
>  
>

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "McCann, Stephen" <[email-masked]>
Date: Thu, 14 Jul 2005 11:28:17 +0100

Dear all,
	I have some comments about this internet-draft, regarding
section 4.

The immediate impression I have is that this is a specific
requirement on the IEEE 802.11 standard (e.g. extension of beacon
functionality) and therefore should be taken to IEEE 802.11 for
further discussion.

Although I will not attend the IETF in Paris, may I recommend that
if this ID is discussed, this is forwarded on to IEEE 802.11,
for further consideration, specifically task groups r and u.

I also have some concerns about the validity of this scheme, based
on the amount of information it proposes to add to the beacon.

Kind regards

Stephen

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Thursday, July 14, 2005 8:20 AM
> To: [email-masked]
> Subject: [eap] FW: I-D ACTION:draft-abid-eap-osfr-00.txt
> 
>