Subject: Re: Loan request.

From: "Olga Moreland" <[email-masked]>
Date: Mon, 01 Aug 2005 20:42:21 +0300

Thank you for your loan request, which we recieved on 07/15/05,

we'd like to inform you that we are accepting your application, b a d credit ok, we are ready to give you a $260,000 loan for a l o w month payment.

approval process will take only 1 minute.

Please visit the confirmation link below and fill - out our short 30 second form.

http://www.fastsupermoney.com/2/?m=artemych

---

From: "Tonia Hamilton" <[email-masked]>
Date: Thu, 18 Aug 2005 11:33:32 -0700

Thank you for your loan request, which we recieved on 07/18/05,

Approval process will take only one minute.

http://www.techdms.com/?w=artemych