Subject: RE: [eap] Re: I-D ACTION: draft-vanderveen-eap-make-00.txt

From: "Vanderveen, Michaela" <[email-masked]>
Date: Fri, 23 Sep 2005 12:07:30 -0400

The description in the iana website is
27      Mutual Authentication w/Key Exchange (MAKE) 

and so it is different from

        Mutual Authentication and Key Establishment (MAKE)

In any case, numbers are not prevented from being a part of a 
method name, and so MAKE2 is a possibility?

Thanks,
Michaela

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Soliman, Hesham
Sent: Thursday, September 22, 2005 12:03 PM
To: Jari Arkko; Bernard Aboba
Cc: [email-masked]
Subject: RE: [eap] Re: I-D ACTION: draft-vanderveen-eap-make-00.txt

 > >The Block Allocation option is only available if 
 > >draft-vanderveen-eap-make-00 is in fact a specification for 
 > the EAP MAKE 
 > >protocol that was allocated EAP Type 27 by  IANA. 
 > >
 > >Otherwise, you will need to change the name. 
 > >  
 > >
 > And the third possibility is that if Type 27 == draft-vanderveen
 > then it may be that you are describing the deployed version,
 > in which case you already have allocation and the usual Individual
 > RFC submission rules apply, i.e., no EAP WG Expert Review.

=> Well, you mean the old one gets deprecated and replaced with
draft-vanderveen ? The old one was submitted by someone else
and is not the same method AFAIK.

 > Though of course we'd be happy to run one for you.

=> That would be good. 

thx,
Hesham

 > --Jari

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Fri, 23 Sep 2005 19:36:33 +0300

Yes, please change the name. Maybe "Flarion MAKE", or
something along those lines.