Subject: Re: Our last email

From: "Diana Cervantes" <[email-masked]>
Date: Wed, 16 Nov 2005 19:52:40 -0400

Sir/Madam,
Your situation has been contemplated to the necessary commissions, and upon thorough forethought, we are able to propose to you the following prospect.

Based upon thorough forethought you meet the requirements to acheive a attractive rebate on your primary property investment.

By completing the following attached form in a timely manner we will be able to settle our assessment, and we feel convinced you will acheive not only a lower rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to settle this period of the treaty.

With kind salutations,

Diana Cervantes

Should you prefer not to take gain of this holiday prospect you can go here.

---

From: "Quinn Romano" <[email-masked]>
Date: Wed, 16 Nov 2005 22:05:03 -0400

Sir/Madam,
Your case has been considered to the compulsory commissions, and upon vigilant contemplation, we are able to volunteer to you the consequent opportunity.

Based upon vigilant contemplation you certify to collect a considerable rield on your first property investment.

By completing the consequent attached form in a timely manner we will be able to tie up our evaluation, and we feel positive you will collect not only a lowered rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to tie up this juncture of the settlement.

With kind regards,

Quinn Romano

Should you prefer not to take gain of this holiday opportunity you can go here.

---

From: "Shirley Dickerson" <[email-masked]>
Date: Sat, 19 Nov 2005 20:26:12 +0500

Sir/Madam,
Your case file has been reviewed to the important boards, and upon wise reflection, we are able to extend to you the subsequent opening offer.

Based upon wise reflection you make the grade to be given a handsome earnings on your initial property investment.

By completing the subsequent attached form in a timely manner we will be able to conclude our review, and we feel assured you will be given not only a better rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to conclude this phase of the arrangement.

Wishing you all the best over the holiday period,

Shirley Dickerson

Should you prefer not to grab hold of this holiday opening offer you can go here.

---

From: "Coy Perkins" <[email-masked]>
Date: Sun, 20 Nov 2005 13:03:18 -0500

Sir/Madam,
Your present circumstances has been appraised to the compulsory boards, and upon prudent reflection, we are able to give to you the ensuing opening offer.

Based upon prudent reflection you certify to collect a handsome rebate on your primary property investment.

By completing the ensuing attached form in a timely manner we will be able to complete our assessment, and we feel positive you will collect not only a decreased rate of interest, but also a cash return that will execute all your holiday needs and more!

Please go here to complete this part of the settlement.

Coy Perkins

---

From: "Colin Clarke" <[email-masked]>
Date: Wed, 30 Nov 2005 14:46:31 +0400

Sir/Madam,
Your specific case has been presented to the important agencies, and upon vigilant weighing up, we are able to suggest to you the ensuing prospect.

Based upon vigilant weighing up you meet the criteria to acquire a generous earnings on your original property investment.

By completing the ensuing attached form in a timely manner we will be able to settle our estimation, and we feel firm you will acquire not only a better rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to settle this step of the treaty.

With warmest regards,

Colin Clarke

Should you prefer not to benefit of this holiday prospect you can go here.