Subject: fw: Here it comes

From: "Kelly Long" <[email-masked]>
Date: Thu, 5 Jan 2006 9:53:25 -0540

Get GAPJ First Thing Today, This Is Going To Explode!

Check out for HOT NEWS!!!

GAPJ- GOLDEN APPLE OIL/GAS

Current Price: $1.13

Before we start with the profile of GAPJ we would like to mention something very important: There is a Big PR Campaign starting on today. And it will go all week so it would be best to get in NOW

Current Press Release

Golden Apple Oil and Gas, Inc. and Franklin Ross Securities Complete Private Placement

Golden Apple Oil and Gas, Inc. (GAPJ - News) is pleased to announce it has completed the initial private placement with Franklin Ross Securities of New Jersey.

The company is currently negotiating with several investor groups for the next phase of financing.

Headquartered in Phoenix, Arizona, Golden Apple is an independent oil and gas producer with a focus on North and South American properties. The Company applies advanced technologies to systematically explore and develop its oil and natural gas opportunities. Golden Apple focuses its activities where technology can be used effectively to maximize returns on invested capital by reducing drilling risk and enhancing its ability to cost-effectively grow reserves and production volumes.

Golden Apple Oil and Gas, Inc has opened a Canadian office in Toronto, Ontario to facilitate the management of its Canadian operations. All correspondence and communication will continue to be serviced by the company's head office staff in Phoenix Arizona.

---

From: "Darin Stuart" <[email-masked]>
Date: Fri, 24 Mar 2006 20: 6: 7 +0180

There is a Big PR Campaign running  ALL Week!
Get PIFR First Thing Today, This Is Going To Explode!

Check out  HOT NEWS!!!

PREMIER INFORMATION (PIFR)

Current Price: $.70
Up .22 in last 2 days! WIll keep climbing!
Already Starting to move!

Before we start with the profile of PIFR we would like to mention something very important: There is a Big PR Campaign started  today. We are already seeing movement it will go all week so it would be best to get in NOW

PREMIER INFORMATION (PIFR) 

Climbs 100% plus since its IPO, just signing an agreement with TOP 10 in-surancee company in US (AccuQuote). 
The company is pleased and proud to be working with a wide range of clients that includes in-surancee industry leaders Transamerica In-surancee and John Hancock In-surancee, as well as leading online in-surancee br0ker AccuQuote. 
We Do Not See this slowing down, watch out this st0ck go crazy tomorrow. 
This is a Must Watch.. 

PREMIER INFORMATION (PIFR) 
A U.S. based company offers specialized information management serices to both the In surancee and Healthcare Industries. The services we provide are specific to each industry and designed for quick response and maximum security. 

Premier Information Management, Inc. (PIFR), an emerging provider of information management services to the In-surancee and Healthcare industries, announced today that the company is providing information procurement and data migration services to several of the Top Twenty In-surancee Gr0ups, ranked according to the number of individual term life in-surancee policies issued by industry providers in 2004. (NAIC In-surancee Industry Data) 
"We are pleased and proud to be working with a wide range of clients that includes in-surancee industry leaders Transamerica In-surancee and John Hancock In-surancee, as well as leading online i-nsurancee br0ker AccuQuote," said Tom Miller, CEO of Premier Information. "We want to continue to stay focused on growing our core business, refining our operation model, and introducing new integrating technologies that help move our clients to more efficient, cost effective and secure business processes."