Subject: [eap] Volunteers for Expert Review of EAP-SAKE?

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 24 Mar 2006 19:23:29 -0800

We have a received a request for an RFC 3748 Type Code Review of the EAP 
SAKE specification.  The specification is available here:
http://www.ietf.org/internet-drafts/draft-vanderveen-eap-sake-00.txt

If you would like to volunteer as the Expert Reviewer, please send me a 
note.

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: "Glen Zorn (gwz)" <[email-masked]>
Date: Sat, 25 Mar 2006 10:08:42 -0800

Bernard Aboba <mailto:[email-masked]> supposedly scribbled:

> Here is what RFC 3748 says:
> 
>    For registration requests where a Designated Expert should be
>    consulted, the responsible IESG area director should appoint the
>    Designated Expert.  The intention is that any allocation will be
>    accompanied by a published RFC.  But in order to allow for the
>    allocation of values prior to the RFC being approved for
>    publication, the Designated Expert can approve allocations once it
>    seems clear that an RFC will be published.  The Designated expert
>    will post a request to the EAP WG mailing list (or a successor
>    designated by the Area Director) for comment and review, including
>    an Internet-Draft. 

The last sentence is the one of which I was thinking: since the Dallas meeting was purportedly the last one for the EAP WG, it seems as if this would be an opportune moment to designate a successor (unless "last meeting" has semantics similar to those of "WG Last Call" ;-).

>    Before a period of 30 days has passed, the
>    Designated Expert will either approve or deny the registration
>    request and publish a notice of the decision to the EAP WG mailing
>    list or its successor, as well as informing IANA.  A denial notice
>    must be justified by an explanation, and in the cases where it is
>    possible, concrete suggestions on how the request can be modified
>    so as to become acceptable should be provided.
> 
> So the Designated expert is appointed by the AD (typically based on a
> list of potential recruits).  The Expert then posts the decision to
> the EAP WG (or designated successor).  
> 
> 
>> From: "Glen Zorn (gwz)" <[email-masked]>
>> To: "Bernard Aboba" <[email-masked]>, <[email-masked]>
>> Subject: RE: [eap] Volunteers for Expert Review of EAP-SAKE?
>> Date: Fri, 24 Mar 2006 19:41:23 -0800
>> 
>> Bernard Aboba <mailto:[email-masked]> supposedly
>> scribbled: 
>> 
>>> We have a received a request for an RFC 3748 Type Code Review of the
>>> EAP SAKE specification.  The specification is available here:
>>> If you would like to volunteer as the Expert Reviewer, please send
>>> me a note.
>> 
>> Just out of curiosity, shouldn't this really have gone to emu?
>> 
>> Hope this helps,
>> 
>> ~gwz
>> 
>> Why is it that most of the world's problems can't be solved by simply
>>   listening to John Coltrane? -- Henry Gabriel

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by simply
  listening to John Coltrane? -- Henry Gabriel
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap