Subject: RE: [eap] Re: Issue 352: Channel Binding Issue

From: "Salowey, Joe" <[email-masked]>
Date: Mon, 8 May 2006 10:42:44 -0700

> -----Original Message-----
> From: Yoshihiro Ohba [mailto:[email-masked]] 
> Sent: Monday, May 08, 2006 9:35 AM
> To: Salowey, Joe
> Cc: Yoshihiro Ohba; Bernard Aboba; [email-masked]
> Subject: Re: [eap] Re: Issue 352: Channel Binding Issue
> 
> On Mon, May 08, 2006 at 09:17:35AM -0700, Salowey, Joe wrote:
> > > > [Joe] Obsoleted by what?
> > > 
> > > I'd say by CB with key mixing.
> > > 
> > [Joe] I don't agree. For one there are usages of EAP which 
> do not use
> > EAP keying material so key mixing will not work for them. 
> > 
> 
> Can you elaborate on the usages you mentioned above?
> 
[Joe] 802.1x

> Yoshihiro Ohba
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 08 May 2006 15:05:35 -0400

> > Can you elaborate on the usages you mentioned above?

If EAP keying material is not used for secure association at all, I
don't think CB is possible because an attacker authenticator can
simply spoof legitimate authenticator's parameters.  This can happen
in the case of wired 802.1X as well.  Am I wrong?

Yoshihiro Ohba

---

From: "Bernard Aboba" <[email-masked]>
Date: Mon, 08 May 2006 13:11:44 -0700

Joe Salowey said:

"For one there are usages of EAP which do not use EAP keying material so key 
mixing will not work for them."

Right.   Are there places in the document that exhibit confusion on this 
point?