Subject: [eap] Re: issue 358: AAA-Key

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 02 May 2006 05:46:54 -0700

How about this?

"Since multiple keys may be transported by AAA, the term is
potentially confusing and is not used in this document."

-----------------------------------------------------------------------
Issue 358: AAA-Key
Submitter name: Vidya Narayanan
Submitter email address: [email-masked]
Date Submitted: May 1, 2006
Reference: http://lists.frascone.com/pipermail/eap/msg04228.html
Document: KEYING-12
Comment type: 'E'ditorial
Priority: '2' May fix
Section: 1.2
Rationale/Explanation of issue:

Given that the term AAA-Key is not used elsewhere in the document, it
would be good to add a sentence clarifying that the definition is
provided as a clarification to the terminology used in older documents
and that it is no longer used.

Requested change:

Add to AAA-Key definition:

"This term is no longer used to refer to the MSK in this document."

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: "Salowey, Joe" <[email-masked]>
Date: Tue, 2 May 2006 11:55:16 -0700

Sounds OK to me. 

> -----Original Message-----
> From: Bernard Aboba [mailto:[email-masked]] 
> Sent: Tuesday, May 02, 2006 5:47 AM
> To: [email-masked]
> Subject: [eap] Re: issue 358: AAA-Key
> 
> How about this?
>

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Tue, 2 May 2006 12:06:53 -0700

Sounds good.  

> Submitter email address: [email-masked] Date Submitted: 
> May 1, 2006
> Given that the term AAA-Key is not used elsewhere in the 
> document, it would be good to add a sentence clarifying that 
> the definition is provided as a clarification to the 
> terminology used in older documents and that it is no longer used.
> 
> Requested change:
>