Subject: [eap] Questions for draft-barany-eap-gee-01

From: "Cao Zhen" <[email-masked]>
Date: Fri, 26 May 2006 10:15:00 +0800

Hi Peter,

I have two questions about this draft.
1) What kind of device you are assuming for NAS2 in 3GPP2: 
     such as Home Agent or P-CSCF.
 
2) Could this solution be applied to 3GPP2 MMD solution?
suppose NAS2 is a kind of P-CSCF, then could this solution
establish IPsec SA between mobile station and P-CSCF?
 
Best Regards
------------
Cao Zhen, Ph.D Candidate
Information Security Laboratory
School of Electronics Engineering and Computer Science
Peking University
Beijing 100871, P.R.China

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: Lakshminath Dondeti <[email-masked]>
Date: Tue, 30 May 2006 10:51:51 -0700

These questions seem very 3GPP2 specific, so I will ask folks 
knowledgeable in 3GPP2 to respond to you offline.

regards,
Lakshminath