Subject: [eap] ISSUE: Section 2.2 title

From: "Salowey, Joe" <[email-masked]>
Date: Tue, 2 May 2006 14:05:44 -0700

Submitter name: Joe Salowey
Submitter email address: [email-masked]
Date first submitted: 05/02/06
Reference:Document: Keying Framework
Comment type: 'E'ditorial
Priority: '1' Should fix
Section: Section 2.2
Rationale/Explanation of issue:

This section discusses peer architecture as well as authenticator
architecture.  

Suggest title:

"2.2.  Authenticator and Peer Architecture"

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 02 May 2006 16:31:05 -0700

I think that section 2.2.1 also needs to be retitled as well, for the same 
reasons.

----------------------------------------------------------------------------------------------
ISSUE: Section 2.2 title
From: Salowey, Joe (jsaloweycisco.com)
Date: Tue, 2 May 2006 13:58:19 -0700 (PDT)

Submitter email address: jsalowey [at] cisco.com

Suggest title: