Subject: [eap] WGLC on EAP Network Selection Document

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 14 Jul 2006 07:04:28 -0700

No comments were received on the EAP Network Selection document during EAP 
WG last call.

This makes it difficult to tell whether this is because lots of people read 
it and could not find fault with it, or because few people read it.

Therefore in order to move the document forward, we are going to request 
that individuals who have read the document post to the list to indicate 
that they approve its publication.   If you have read it and have comments, 
please post these to the list as well.   In order to move forward, we will 
need at least 5 people (other than the authors and WG chairs) to indicate 
approval.

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 14 Jul 2006 09:08:28 -0700

P.S. The deadline for posting comments is July 30, 2006.

>From: "Bernard Aboba" <[email-masked]>
>To: [email-masked]
>Subject: [eap] WGLC on EAP Network Selection Document
>Date: Fri, 14 Jul 2006 07:04:28 -0700
>

---

From: "M. Vanderveen" <[email-masked]>
Date: Tue, 18 Jul 2006 22:08:33 -0700 (PDT)

The draft is a good summary of the network selection problem.
  I wonder if there is a plan to update this document after the various SDOs make some progress in this area. Overall it looks good to go.

  Some editorials:
  - Page 4: "The selection is dependent upon for example the
      authentication credentials for the user / device and the roaming
      agreements."  If there are no other factors that selection is dependent on
  (besides that mentioned in the sentence immediately following this one), then
  remove the "for example".
   
  - Page 4: "The selection will be dependent upon for
      example the support for an access technology by the device and
      availability of such access technology based networks."
        Same comment as above.
   
    - Page 15: "APs must support 802.1X pre-authentication (optional
  in IEEE 802.11i) ". The year of this standard should be specified,
  just like it is earlier in that sentence. What is meant here is
  probably IEEE 802.11i-2004.
   
  - Page 20: "solutions for problem of network selection" -- insert "the"
  before "problem".
   
  -Page 20: "more than one points" -- replace "points" with "point"
   
  Michaela

  

Bernard Aboba <[email-masked]> wrote:
  No comments were received on the EAP Network Selection document during EAP 
WG last call.

 				
---------------------------------
Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls.  Great rates starting at 1&cent;/min.

---

From: Yoshihiro Ohba <[email-masked]>
Date: Thu, 20 Jul 2006 16:58:39 -0400

Hi,

The document looks good to me.

One minor comment on Section 3.1:

"
   The PANA protocol [17] has a mechanism to advertise and select "ISPs"
   through the exchange of the ISP-Information AVP in its initial
   exchange.
"

"
   The use of
   other network identifiers than domain names is also possible, for
   instance the PANA protocol uses an a free form string and an SMI
   Network Management Private Enterprise Code [17], or Mobile Network
   Codes embedded in NAIs as specified in 3GPP.
"

The description is true for the current version of PANA specification.
However, the latest discussion in the PANA WG will make the network
selection functionality be specified in a separate document other than
specifying it in the PANA base specification.  

Best regards,
Yoshihiro Ohba