Subject: Re: Friday Phone Call

From: "Linda Taylor" <[email-masked]>
Date: Thu, 3 May 2007 15:58:11 -0500

Hello this is Linda Taylor, and I was wondering if you would be in the office Friday, May 4th, 2007.

I am the in the Business Management Department for CR Reduction Services and Solutions.

I wanted to talk with you Friday because, we are doing free analyses for companies to produce additional savings and reductions in the following areas: 

- Supply Chain costs, including all modes of transportation, inventory, and warehouse.
- Healthcare and Worker's Compensation costs
- Accounts Payable costs
- Information Technology costs
- Utility costs
- Telecom costs
- Real Estate Lease/Purchase costs
- Office Equipment Fleet costs, including Fax Machines, Copiers, Printers, etc.

We usually produce around 30% in additional savings in these areas without reducing quality of service, without creating tension with your vendors, and without distracting your managers from work. 

There's no cost for our services, we just use a small percentage of whatever savings we generate as our investment.

Send me an email with a great number to reach you.

Include a good time to reach you either this week or next week. I will schedule a time for you to speak with myself or my Senior Manager, and we'll go over more information on our company and our services. I look forward to speaking with you. 

In Regards,
Linda Taylor

---

From: "Linda Taylor" <[email-masked]>
Date: Fri, 4 May 2007 05:00:53 -1100

In Regards,
Linda Taylor