Subject: [eap] Last look: EAP Network Selection Document

From: Bernard Aboba <[email-masked]>
Date: Fri, 18 May 2007 13:06:29 -0700

Version -07 of the EAP Network Selection document is going to available on the Internet Drafts archive soon.  When it arrives, it will be available here:
http://www.ietf.org/internet-drafts/draft-ietf-eap-netsel-problem-07.txt
 
We would now like to check that all open issues from the EAP WG last call (including Issues 399, 400, 401, 405 and 406) have been addressed.  The EAP Issues list is available here: http://www.drizzle.com/~aboba/EAP/
 
 If you have submitted an issue, please check the -07 document and let us know if your issue has not been addressed.   The "last look" will last until June 3, 2007. 
 
Once we have verified that all EAP WG last call issues have been resolved, this will kick off final review and preparation for submission to the IESG as an Informational RFC. 

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap

Arhives: http://lists.frascone.com/pipermail/eap

---

From: Jouni Malinen <[email-masked]>
Date: Tue, 29 May 2007 19:45:22 -0700

>  If you have submitted an issue, please check the -07 document and let us know if your issue has not been addressed.   The "last look" will last until June 3, 2007. 

Thanks for the changes! -07 seems to address my comments.

Just a minor editorial comment:

2.1.  Discovery of Points of Attachment

   "The 802.11 Beacon is sent only at a rate within the basic rate set,
   which typically consists of the lowest supported rate, or perhaps the
   lowest supported rate."

- "consists of the lowest supported rate_s_"?
  "perhaps _only_ the lowest"?
  (without at least the first change this sentence looks somewhat odd)

And a small technical (but not really asking for any changes):

   "of 37.9 percent.  The calculation can be verified as follows:"

- the calculations for 37.9% channel utilization are quite detailed
  for an IETF draft, but then again, at least the claimed case is now
  much clearer to verify
- "virtual APs" could likely do some optimizations to avoid most of the
  DIFS waits, so the percentage would likely be a bit smaller, but
  anyway, there's already enough details here and I do not really want
  to suggest adding more ;-)

-- 
Jouni Malinen                                            PGP id EFC895FA
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/eap