Subject: Fw: Thanks, we are ready to lend your company some cash

From: "Marisa Montano" <[email-masked]>
Date: Mon, 17 Sep 2007 20:31:53 +0500

Your credit does not matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or require Extra money to give the business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this offer will expire NOW):

$24,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit will not disqualify you!

Call Us Free on 877-482-4954

---

From: "Kara Chung" <[email-masked]>
Date: Wed, 19 Sep 2007 09:45:15 -0100

Your credit history doesn't matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or require Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this tender will expire NOW):

$45,000+ loan

Do not worry about approval, your credit score will not disqualify you!