Subject: Fwd: Thanks, we accepted your business loan request

From: "Efrain Wolf" <[email-masked]>
Date: Thu, 20 Sep 2007 17:56:12 +0800

Your credit history does not matter to us!

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or want Extra money to give your company a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this tender will expire THIS EVENING):

$22,000+ loan

Hurry, when our deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit history will not disqualify you!

Call Us Free on 877-292-6891

---

From: "Lara Bateman" <[email-masked]>
Date: Mon, 24 Sep 2007 18:38:09 +0500

If you have your own business and need IMMEDIATE money to spend ANY way you like or wish Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you NOW (hurry, this deal will expire TODAY):

$69,000+ loan

Hurry, when best deal is gone, it is gone. Simply Call Us Free on 877-292-6891

---

From: "Juanita Mayes" <[email-masked]>
Date: Tue, 25 Sep 2007 23:16:56 +0600

If you have your own business and require IMMEDIATE money to spend ANY way you like or wish Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TONIGHT (hurry, this lot will expire NOW):

$57,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us Free on 877-292-6891