Subject: [earlywarning] status?

From: ken carlberg <[email-masked]>
Date: Thu, 1 Jul 2010 13:05:56 -0400

Hi,

given the latest charter that was circulated around, does anyone know if there was an attempt for another BoF, or to establish a WG for this effort?

-ken

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 1 Jul 2010 13:06:40 -0400

I think the charter has been submitted to the IESG, and is waiting on  
action from the ADs.

On Jul 1, 2010, at 1:05 PM, ken carlberg wrote:

> Hi,
>
> given the latest charter that was circulated around, does anyone  
> know if there was an attempt for another BoF, or to establish a WG  
> for this effort?
>
> -ken
>
> _______________________________________________
> earlywarning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/earlywarning

---

From: Robert Sparks <[email-masked]>
Date: Thu, 1 Jul 2010 13:50:45 -0500

I don't believe we need another BoF and am working on getting the working group chartered.
I am taking this to the IESG. Unless I encounter something unexpected, it will go out for external review before Maastricht.

RjS

On Jul 1, 2010, at 12:06 PM, Richard L. Barnes wrote:

> I think the charter has been submitted to the IESG, and is waiting on action from the ADs.
> 
>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 1 Jul 2010 12:18:46 -0500

RjS

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 01 Jul 2010 16:08:56 -0500

Robert

Thanks for putting in the effort on this, and updating us. That said, 
is there any way this pre-WG can meet in Maastricht, or do we have to 
wait until Beijing?

James

At 01:50 PM 7/1/2010, Robert Sparks wrote:

>I am taking this to the IESG. Unless I encounter something 
>unexpected, it will go out for external review before Maastricht.
>
>RjS
>
>>><mailto:[email-masked]>[email-masked]

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 1 Jul 2010 22:49:51 -0400

Even if we can't be on the agenda, I'd be glad to have an ad-hoc  
meeting, especially if we have some drafts!

On Jul 1, 2010, at 5:08 PM, James M. Polk wrote:

> Robert
>
> Thanks for putting in the effort on this, and updating us. That  
> said, is there any way this pre-WG can meet in Maastricht, or do we  
> have to wait until Beijing?
>
> James
>
>>>> know if there was an attempt for another BoF, or to establish a  
>>>> WG for this effort?
>>>>
>>>> -ken
>>>>