Subject: [EAT] EAT Bar BOF still on?

From: "Wheeler, David M" <[email-masked]>
Date: Sun, 15 Jul 2018 17:57:34 +0000

I didn't see the EAT Bar BOF on the agenda. Is it still on? What room is going to be in?

David M. Wheeler
CISSP CSSLP GSLC GREM
Sr. Principal Engineer
PSD Security Architecture, SSG

o: 503.712.5776
A good leader is a person who takes a little more than his share of the blame and a little less than his share of the credit.
                     John C Maxwell, Author

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 15 Jul 2018 15:00:27 -0400

⁨<https://mailarchive.ietf.org/arch/msg/eat/cRa7l8VasiOwzCF09yp4hP7w9a8>⁩

Room was said to be Square Dorchester.

“Bar BOFs” (side meetings) are not usually listed on the official agenda, so you have to follow the mailing list.

Grüße, Carsten

> On Jul 15, 2018, at 13:57, Wheeler, David M <[email-masked]> wrote:
> 
> I didn’t see the EAT Bar BOF on the agenda. Is it still on? What room is going to be in?
>  
> David M. Wheeler
> CISSP CSSLP GSLC GREM
> Sr. Principal Engineer
> _______________________________________________
> EAT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eat

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 15 Jul 2018 15:27:06 -0400

> ⁨<https://mailarchive.ietf.org/arch/msg/eat/cRa7l8VasiOwzCF09yp4hP7w9a8>⁩

Interesting, this is now:

https://mailarchive.ietf.org/arch/msg/eat/M2qpeh0EHMgv1cgp8UzsdQIukSA

Grüße, Carsten