Subject: RE: [Sipping-emergency] proposed charter, new wg on emergency calling and routing

From: [email-masked]
Date: Mon, 27 Sep 2004 15:45:18 -0400

While validation is important as described by both of you, this should in no way intefere with the processing of a call to an ERC. Feedback should be provided to the end user or IAP if the location information  is out of acceptable parameters (e.g. out of street range, wrong spelling etc.) and also provided to an ERC or ERC service provider as a method to ensure that the erroneous information is corrected BEFORE an emergency call is ever placed. However, the ability for that particular device to place an emergency call should not be restricted by this process (didn't see it anywhere in the proposal but I wanted to make sure that it is stated) - this mirrors the current process of validation here in North America for PSTN originated calls.

Nate Wilcox

-----Original Message-----
From: Brian Rosen [mailto:[email-masked]]
Sent: Monday, September 27, 2004 3:20 PM
To: 'Marc Linsner'; [email-masked]
Subject: RE: [Sipping-emergency] proposed charter,new wg on emergency
calling and routing

Agreed that you COULD change the way the system works now to have a
translation from postal address to dispatch address.  They don't do that
now, but they could.  In that regard, maybe a bad example.  If you were to
propose that the system have a translation, then some kind of spec would
have to be written that said that, which might be a new deliverable.

Misspellings, missing or extra directionals (North, Southwest, ..),
confusion between Main Street and Main Drive, etc. are better examples.
The point is to make sure that the call will be routed correctly,
and responders will be dispatched correctly BEFORE the location is needed to
do so, and the only way we know how to do that is to compare the address
against some kind of master list.

Brian

> -----Original Message-----
> From: Marc Linsner [mailto:[email-masked]]
> Sent: Monday, September 27, 2004 3:09 PM
> To: 'Brian Rosen'; [email-masked]
> Subject: RE: [Sipping-emergency] proposed charter,new wg on emergency
> calling and routing
> 
> In-line.....
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Brian Rosen
> > Sent: Monday, September 27, 2004 12:04 PM
> > To: 'James M. Polk'; 'Peterson, Jon'; [email-masked]
> > Cc: [email-masked]
> > Subject: RE: [Sipping-emergency] proposed charter,new wg on
> > emergency calling and routing
> > Importance: Low
> >
> >
> > When you place an emergency call, the location is used to
> > determine where to send the call, and it is used to dispatch
> > responders.  If the location you supply does not match
> > anything the call center recognizes, the wrong thing may
> > happen.  What you want to do is to compare the address you
> > have against a list maintained by the emergency response
> > system to make sure they know where that is.
> >
> > An example is illustrative.  If you ask me my home address,
> > I'd tell you that it is 470 Conrad Drive, Mars, PA.  However,
> > that is NOT the address that should be used to determine
> > where to send an emergency call from my home.  That is
> > because the post office boundary is not the same as the
> > emergency call system boundary.
> 
> So?  As long as '470 Conrad Drive, Mars, PA.' is unique, modern data
> processing can handle it.
> 
> If you were to determine the
> > serving ERC without validation, you would send my emergency
> > call to the Butler County ERC, which serves Mars, rather than
> > to the NEWCOM center that serves Pine Township, where I live.
> 
> Validation and routing are 2 separate issues.  If in fact, 470
> Conrad.....,
> is a good address, the routing function (which will be based on data from
> the ERC entities) better get it right and send the call the NEWCOM center
> as
> you describe.  All that validation *may* offer is to verify that you (the
> end-user) didn't spell Conrad as Conard (or put Street instead of Drive,
> etc.)!  I realize there are locales that utilize a different 'location'
> address for emergency purposes than the postal address, but the IETF can't
> fix this.
> 
> I'm not against validation, but your example isn't the real reason for
> validation.
> 
> >
> [snip]
> 
> -Marc Linsner-
> 
> 

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 27 Sep 2004 15:46:47 -0400

What's an IAP?

Agree, you send the call, validated or not.

Of course if the validation fails, where do you send the call?

Brian

> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, September 27, 2004 3:45 PM
> To: Brian Rosen; Marc Linsner; [email-masked]
> While validation is important as described by both of you, this should in
> no way intefere with the processing of a call to an ERC. Feedback should
> be provided to the end user or IAP if the location information  is out of
> acceptable parameters (e.g. out of street range, wrong spelling etc.) and
> also provided to an ERC or ERC service provider as a method to ensure that
> the erroneous information is corrected BEFORE an emergency call is ever
> placed. However, the ability for that particular device to place an
> emergency call should not be restricted by this process (didn't see it
> anywhere in the proposal but I wanted to make sure that it is stated) -
> this mirrors the current process of validation here in North America for
> PSTN originated calls.
> 
> Nate Wilcox
>