Subject: [Sipping-emergency] Does validation mean anything location based is ruled by the 911 folks?

From: "James M. Polk" <[email-masked]>
Date: Tue, 28 Sep 2004 19:32:22 -0500

Does the need/rule (law?) for validation of a civil address for 911-type 
services mean coordinates will never be transmitted in the coming location 
industry?

The whole idea of providing location to someone or some service is to 
convey where you are or get where they are or where the relation is between 
the two. If 911 services are going to require civil location validation in 
order to place a 911-type call, then doesn't that mean that any multimedia 
device I happen to have will have to support a civil location only, and be 
validated by the 911-type service prior to me being able to send you my 
location in any protocol?

Just wondering where we're being steered...

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: [email-masked]
Date: Tue, 28 Sep 2004 21:59:47 -0400

James,

"Does the need/rule (law?)"

NW - Laws relating to emergency call delivery apply to PSTN based calls and are jurisdictionally related (i.e., on a state by state basis). As far as I know there are no laws governing the delivery of calls that originate on the Internet. 

 "for validation of a civil address for 911-type
services mean coordinates will never be transmitted in the coming location
industry?"

NW - When the technology is available for coordinates to be provided by a reliable (think confidence and uncertainty) device then, coordinates should be considered. Truthfully, with the advent of 802.16e I believe that it will be an absolute necessity to visit the coordinate requirement however, most end users can/will relate to their location via a civic address. AIP's will provide a civic address LO. Their is simply no current method that is reliable to generate a valid geo loc right now that is commonly deployed. Is it fair to wait for this technology to become available before location information can be delivered? 

BTW - Geo based location provisioning in the current wireless industry for emergency calls is highly unreliable and misleading. I hope the "coming location industry" does not deploy any of the same techniques used currently for cellular calls. It IS miserable from a reliability and accuracy stand point.

"The whole idea of providing location to someone or some service is to
convey where you are or get where they are or where the relation is between
the two. If 911 services are going to require civil location validation in
order to place a 911-type call,"

NW - A location that is not validated should not be denied an opportunity to place an emergency call. Other processes can accomplish validation after the invalid location information is delivered and , the validation process itself can trigger a series of events that will proactively resolve the issue well in advance of a call being placed.

"then doesn't that mean that any multimedia device I happen to have will have to support a civil location only,"

NW - See my earlier comments. Is there a reason why both civic and geo cannot be supported?

"and be validated by the 911-type service prior to me being able to send you my
location in any protocol?"

NW - This is incorrect and in fact I said the contrary to this yesterday. Calls should still be delivered even if the location the device attempted to use is not valid (and failed validation). My hope is that the location can be corrected before the device ever places a call but, under no circumstance, should a call be denied just because the location failed validation. 

My earlier "scenario based" comments were only provided to establish a baseline of requirements that work well in the existing emergency call system. I would assume that you would agree that providing accurate location data to generate a precise emergency response should be one of the goals of this effort. I don't think you agree that providing ambiguous (or no) location data is helpful.  

"Just wondering where we're being steered..."

NW - If you feel that you are being "steered" in a specific direction, that is not my intent.

Nate