Subject: RE: [Ecrit] requirements

From: "James Winterbottom" <[email-masked]>
Date: Sat, 26 Mar 2005 03:47:20 +1100

Can we be very specific about which "User" we are talking about then.
Because the statement thus far has really been referring to this as being a
"PSAP policy" and relates to call acceptance, rather than call
routing/delivery.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Marc Linsner
Sent: Saturday, 26 March 2005 3:30 AM
To: [email-masked]
Subject: RE: [Ecrit] requirements

OK, it sounds like I have misinterpreted your "MUST".

I agree to: The 'mechanism' that ecrit is going to define "MUST" support a
signed lo as well as an unsigned lo.  User policy will dictate when/if a lo
is signed.

I also believe the security and threats section needs to discuss aspects of
each user policy.

-Marc-

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Fri, 25 Mar 2005 12:16:15 -0500

There are two users, the operator of the User Agent Server and operator of
the User Agent Client.  Each has a policy.  It’s possible that those
policies will conflict, in which case calls may not go through.  I hope
that’s pretty rare.

Brian

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of
James Winterbottom
Sent: Friday, March 25, 2005 11:47 AM
To: Marc Linsner; [email-masked]
Subject: RE: [Ecrit] requirements

---

From: "Marc Linsner" <[email-masked]>
Date: Fri, 25 Mar 2005 14:23:10 -0500

User can be either end of the context.

-Marc-

  _____  

From: James Winterbottom [mailto:[email-masked]] 
Sent: Friday, March 25, 2005 11:47 AM
To: Marc Linsner; [email-masked]
Subject: RE: [Ecrit] requirements

-----Original Message----- 

-Marc-