Subject: Re: [Ecrit] ETSI EMTEL Emergency Requirements

From: "Stastny Richard" <[email-masked]>
Date: Fri, 4 Mar 2005 21:59:50 +0100

James,
 
I agree that Section 4.1.3 (and also 4.2) is confusing for IETF folks,
(I have to admit that I also do not understand them to full extent),
but these sections are not talking about ISDN, they are talking about
PSTN/ISDN Emulation and Simulation Subsystems for NGN.
 
Both are within the scope of ecrit.
 
A short (and very vague) tutorial:
ETSI TISPAN is standardizimg the NGN for fixed networks. TISPAN has
decided to use as a basis the NGN IMS as standardized by 3GPP for
mobile systems. 3GPP has decided to base the IMS on SIP.
Since fixed networks are migrating from TDM to IP,
even if they use IP in the core, the still wil have (and are obliged to provide)
PSTN/ISDN services to existing customers. To be able to do so, they need 
to provide additional subsystems for ISDN/PSTN Enumlation/Simulation.
 
What is the difference between Emulation and Simulation?
Here the official definition:
 
PSTN/ISDN Emulation: Mimicing a PSTN/ISDN network from the point of view 
of a legacy terminal by an IP network, through a gateway. All PSTN/ISDN services 
remain available and identical (i.e. with the same ergonomics); such that end users 
are unaware that they are not connected to a TDM-based PSTN/ISDN.

PSTN Simulation: The provision of PSTN/ISDN-like services to advanced terminals 
such as IP-phones. There is no strict requirement to make all PSTN/ ISDN services 
available or identical, although end users expect to have access to the most popular 
ones, possibly with different ergonomics.

So PSTN/ISDN Simulation is pure IP/SIP from the terminal to the PSAP, so it
is definetely withn the scope of ecrit. 

PSTN/ISDN Emulation uses POTS/ISDN Terminals, but is then converted to IP at
a gateway on from this point to the PSAP is is also pure IP/SIP. This means it also
within the scope of ecrit.

Richard

PS: the references I left out:

[1]  Directive 2002/21/EC on a common regulatory framework for electronic communications 
and services (the "Framework Directive"), and in particular Article 19

[2]  Directive 2002/22/EC on universal service and users rights relating to electronic 
communications networks and services (the "Universal Service Directive")

[3]   Directive 2002/58/EC on a concerning the processing of personal data and the 
protection of privacy in the electronic communications sector (the "Directive on 
privacy and electronic communications")

 [4]  SR 002 180 ETSI Special Report: EMTEL Requirements for communication of 
citizens with authorities/organizations in case of distress (emergency call handling)

[5] TS 24.008 Digital cellular telecommunications system (Phase2+); Universal Mobile 
Telecommunicatios System (UMTS); Mobile radio interface Layer 3 specification; 
Core network protocols;
[TR 23 867]  3GPP TR 23 867: " Internet Protocol (IP) based IP Multimedia Subsystem (IMS) 
emergency sessions; Release 7".

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 04 Mar 2005 15:52:48 -0600

Richard

thanks for the clarification

>emergency sessions; Release 7".

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented