Subject: [Ecrit] IETF#62 ECRIT Agenda (tentative)

From: Tschofenig Hannes <[email-masked]>
Date: Tue, 1 Mar 2005 10:11:57 +0100

hi all, 

we prepared a first agenda proposal. 

Draft Agenda for ECRIT at IETF 62
Time: Wed., 09-Mar-05 09:00-11:30
-----------------------------------

1) Agenda Bashing (5 min)
(Chairs)

2) Requirements for Session Initiation Protocol (SIP)-based Emergency Calls 
Emergency Services for Internet Telephony based on the Session Initiation
Protocol (SIP)
(H. Schulzrinne, 15 min) 

http://www.ietf.org/internet-drafts/draft-schulzrinne-sipping-emergency-req-
01.txt
http://www.ietf-ecrit.org/cache/draft-schulzrinne-sipping-sos-04.txt

3) ECRIT Location Scope Requirements
(J. Winterbottom, 10 min)

http://www.ietf.org/internet-drafts/draft-winterbottom-ecrit-location-scope-
req-00.txt

4) Emergency Call Requirements for IP Telephony Services In Japan
(M. Kawanishi, 10 min)

http://www.ietf.org/internet-drafts/draft-arai-ecrit-japan-req-00.txt

5) NENA Requirements for Emergency Call processing
(B. Rosen, 10 min)

http://www.ietf.org/internet-drafts/draft-rosen-nena-ecrit-requirements-00.t
xt

6) The basic requirements for emergency services via the Internet
(R. Stastny, 10 min)

http://www.ietf.org/internet-drafts/draft-stastny-ecrit-requirements-00.txt

7) Next Steps and AOB (5 min)
(Chairs)

Please let us know when you would like to have something added. 

ciao
hannes/marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "James Winterbottom" <[email-masked]>
Date: Tue, 1 Mar 2005 20:29:48 +1100

Hi All,

My requirements are quite specific to location information. In some regards
they are therefore the lowest level. It may actually be better if these went
towards the end rather than up front.

Cheers
James

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tschofenig Hannes
Sent: Tuesday, 1 March 2005 8:12 PM
To: [email-masked]'
Subject: [Ecrit] IETF#62 ECRIT Agenda (tentative)

hi all, 

2) Requirements for Session Initiation Protocol (SIP)-based Emergency Calls 
Emergency Services for Internet Telephony based on the Session Initiation
Protocol (SIP) (H. Schulzrinne, 15 min) 

http://www.ietf.org/internet-drafts/draft-schulzrinne-sipping-emergency-req-
01.txt http://www.ietf-ecrit.org/cache/draft-schulzrinne-sipping-sos-04.txt

4) Emergency Call Requirements for IP Telephony Services In Japan (M.
Kawanishi, 10 min)

6) The basic requirements for emergency services via the Internet (R.
Stastny, 10 min)

ciao
hannes/marc

---

From: Tschofenig Hannes <[email-masked]>
Date: Tue, 1 Mar 2005 10:32:42 +0100

ok. 
 
http://www.ietf-ecrit.org/IETF62/ECRIT-Agenda.txt
<http://www.ietf-ecrit.org/IETF62/ECRIT-Agenda.txt> 
 
ciao
hannes

-----Ursprüngliche Nachricht-----
Von: James Winterbottom [mailto:[email-masked]] 
Gesendet: Dienstag, 1. März 2005 10:30
An: Tschofenig Hannes; [email-masked]'
Betreff: RE: [Ecrit] IETF#62 ECRIT Agenda (tentative)

Hi All, 

Cheers 
Ja 

 mes 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]
<mailto:[email-masked]> ] On Behalf Of Tschofenig Hannes 
Sent: Tuesday, 1 March 2005 8:12 PM 
To: [email-masked]' 
Subject: [Ecrit] IETF#62 ECRIT Agenda (tentative) 

hi all, 

http://www.ietf.org/internet-drafts/draft-schulzrinne-sipping-emergency-req-
<http://www.ietf.org/internet-drafts/draft-schulzrinne-sipping-emergency-req
->  
01.txt http://www.ietf-ecrit.org/cache/draft-schulzrinne-sipping-sos-04.txt
<http://www.ietf-ecrit.org/cache/draft-schulzrinne-sipping-sos-04.txt>  

http://www.ietf.org/internet-drafts/draft-winterbottom-ecrit-location-scope-
<http://www.ietf.org/internet-drafts/draft-winterbottom-ecrit-location-scope
->  
req-00.txt 

http://www.ietf.org/internet-drafts/draft-arai-ecrit-japan-req-00.txt
<http://www.ietf.org/internet-drafts/draft-arai-ecrit-japan-req-00.txt>  

http://www.ietf.org/internet-drafts/draft-rosen-nena-ecrit-requirements-00.t
<http://www.ietf.org/internet-drafts/draft-rosen-nena-ecrit-requirements-00.
t>  
xt 

http://www.ietf.org/internet-drafts/draft-stastny-ecrit-requirements-00.txt
<http://www.ietf.org/internet-drafts/draft-stastny-ecrit-requirements-00.txt

ciao 
hannes/marc 

_______________________________________________ 
Ecrit mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ecrit
<https://www1.ietf.org/mailman/listinfo/ecrit>