Subject: [Ecrit] LAT/LON and dispatching

From: "Mark Scharaga" <[email-masked]>
Date: Wed, 30 Mar 2005 21:42:14 -0500

Brian,

I do not expect a fire truck to be dispatched to a LAT/LON 
as you should know the dispatcher has already resolved it 
to a specific location and/or transmitted to the unit's 
mobile computer. The responders are given a location and 
directions for arriving. Sometimes these are items faxed 
along with a map and notes to the fire station and in some 
cases to a mobile data unit. Really depends on the amount 
of funding and commitment to technology by the agency.

I was heavily involved in the deployment of wireless phase 
I and II in Virginia and in several other areas in the US. 
I'm telling you for a fact that the trend is for the 
dispatchers to have tools to locate a caller no matter 
what data they are given.

I'll concede that not all PSAPs are equipped that way YET 
but with wireless Phase II mapping is a KEY component. 
Infact the state of VA fully funded mapping systems. So 
they are able to locate the caller by coordinates if that 
information is provided.

I think you're missing the point I'm trying to present. I 
know 911 in the traditional form have been VERY active 
with wireless phase I and II deployments. I'm presenting 
information from that view and addressing some specific 
concerns I saw in some other posts in this forum.

Mark

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 30 Mar 2005 22:00:36 -0500

But what is the point?

The requirements NENA presented to ecrit say that you must route on EITHER a
geo or a civic and you cannot REQUIRE a conversion.  It says you can use
conversions if the data is acceptably accurate (to the PSAP).  It says you
can send geo or civic or both, but there has to be a way to know which the
routing element should use (which I argue is ALWAYS the original, not the
converted data).  Do you agree with those requirements?  

There is no doubt that the technical direction for PSAPs is to make more use
of GIS systems.  What does that mean to presenting location or to routing
calls to the PSAP?

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Mark Scharaga
> Sent: Wednesday, March 30, 2005 9:42 PM
> To: [email-masked]
> Subject: [Ecrit] LAT/LON and dispatching
> 
> Brian,
>