Subject: Re: [Ecrit] ETSI EMTEL Emergency Requirements

From: "Stastny Richard" <[email-masked]>
Date: Sat, 5 Mar 2005 00:40:22 +0100

Mike,
 
First: I am not representing here the TISPAN IMS NGN, I only wanted that the
ecrit audience gets as much as possible a complete picture of the beasts out there.
 
Second: PSTN Emulation in it simplest case is a POTS phone attached to a terminal
adaptor. If the a/b wire is 30 inches long or two miles does not matter. So if you have
a POTS phone and your telco decides to replace the linecard in a Nortel switch with
a "TA" and a gateway, you would not and should not notice. This is PSTN Emulation.
 
But we both agree that a customer connected to Vonage with a TA is within scope of ecrit?
 
Richard

________________________________

Von: Michael Hammer (mhammer) [mailto:[email-masked]]
Gesendet: Sa 05.03.2005 00:12
An: Stastny Richard; James Polk (jmpolk); Marc Linsner (mlinsner); [email-masked]
Betreff: RE: [Ecrit] ETSI EMTEL Emergency Requirements

Richard,

Two points:

1)  I hope that PSTN Emulation as you have described it is limited to
the small set of wireless features that wireless technologies chose to
implement, not the wider set of 400-500 features that wireline PSTN
switches implemented.

2)  I thought that ECRIT was focusing on the ability of IP terminals to
access IP-based PSAPs and legacy PSTN E911 service infrastructure, but
not necessarily attempting to define services to be delivered to the
legacy PSTN terminals.  After all, those terminals already get the
existing PSTN services, including E911.  Is that a migration need?  Note
that your definitions do not cover IP access to the legacy PSAP
infrastructure.

Terminal     Service

PSTN----L---->PSTN    L=legacy
  |             ^     E=emulation
  +-----E-----+ |     ?=missing
              | |     S=simulation
 +------?-------+
 |            |
 |            V
IP------S---->IP

I prefer priority work on PSTN Simulation, where the IP terminal gets IP
service that is equivalent (not exactly equal?) to the PSTN service,
since I think the all IP solution could end up cheaper, faster, cleaner
(than legacy solution) to implement than some PSAP people think.  Modulo
politics = ... OK, nevermind.

Mike

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Stastny Richard
>Sent: Friday, March 04, 2005 4:00 PM
>To: James Polk (jmpolk); Marc Linsner (mlinsner);
>[email-masked]
>Subject: Re: [Ecrit] ETSI EMTEL Emergency Requirements
>
>James,
>
>I agree that Section 4.1.3 (and also 4.2) is confusing for
>IETF folks, (I have to admit that I also do not understand
>them to full extent), but these sections are not talking about
>ISDN, they are talking about PSTN/ISDN Emulation and
>Simulation Subsystems for NGN.
>
>Both are within the scope of ecrit.
>
>A short (and very vague) tutorial:
>ETSI TISPAN is standardizimg the NGN for fixed networks.
>TISPAN has decided to use as a basis the NGN IMS as
>standardized by 3GPP for mobile systems. 3GPP has decided to
>base the IMS on SIP.
>Since fixed networks are migrating from TDM to IP, even if
>they use IP in the core, the still wil have (and are obliged
>to provide) PSTN/ISDN services to existing customers. To be
>able to do so, they need to provide additional subsystems for
>ISDN/PSTN Enumlation/Simulation.
>
>What is the difference between Emulation and Simulation?
>Here the official definition:
>
>PSTN/ISDN Emulation: Mimicing a PSTN/ISDN network from the
>point of view of a legacy terminal by an IP network, through a
>gateway. All PSTN/ISDN services remain available and identical
>(i.e. with the same ergonomics); such that end users are
>unaware that they are not connected to a TDM-based PSTN/ISDN.
>
>PSTN Simulation: The provision of PSTN/ISDN-like services to
>advanced terminals such as IP-phones. There is no strict
>requirement to make all PSTN/ ISDN services available or
>identical, although end users expect to have access to the
>most popular ones, possibly with different ergonomics.
>
>So PSTN/ISDN Simulation is pure IP/SIP from the terminal to
>the PSAP, so it is definetely withn the scope of ecrit.
>
>PSTN/ISDN Emulation uses POTS/ISDN Terminals, but is then
>converted to IP at a gateway on from this point to the PSAP is
>is also pure IP/SIP. This means it also within the scope of ecrit.
>
>Richard
>
>PS: the references I left out:
>
>[1]  Directive 2002/21/EC on a common regulatory framework for
>electronic communications and services (the "Framework
>Directive"), and in particular Article 19
>
>[2]  Directive 2002/22/EC on universal service and users
>rights relating to electronic communications networks and
>services (the "Universal Service Directive")
>
>[3]   Directive 2002/58/EC on a concerning the processing of
>personal data and the
>protection of privacy in the electronic communications sector
>(the "Directive on privacy and electronic communications")
>
> [4]  SR 002 180 ETSI Special Report: EMTEL Requirements for
>communication of citizens with authorities/organizations in
>case of distress (emergency call handling)
>
>[5] TS 24.008 Digital cellular telecommunications system
>(Phase2+); Universal Mobile Telecommunicatios System (UMTS);
>Mobile radio interface Layer 3 specification; Core network
>protocols; [TR 23 867]  3GPP TR 23 867: " Internet Protocol
>(IP) based IP Multimedia Subsystem (IMS) emergency sessions;
>Release 7".
>
>
>
>
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 4 Mar 2005 18:12:49 -0500

Richard,

Two points:

Terminal     Service

Mike

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 7 Mar 2005 12:32:54 -0500

Richard,

I read the ambiguity differently.  I view a black phone connected to a
TA as simply an IP endpoint as far as the network is concerned.  It just
has a funny user interface.

The other possibility would be if a black phone goes through a PSTN
switch and somehow gets emergency services that are IP based.  I didn't
think that useful, since the legacy 911 infrastructure will probably be
around till the last black phone is retired.  That was another
interpretation of what you said, but apparently not what you intended.

Mike

>From: Stastny Richard [mailto:[email-masked]] 
>Sent: Friday, March 04, 2005 6:40 PM
>To: Michael Hammer (mhammer); James Polk (jmpolk); Marc 
>Linsner (mlinsner); [email-masked]
>First: I am not representing here the TISPAN IMS NGN, I only 
>wanted that the ecrit audience gets as much as possible a 
>complete picture of the beasts out there.
> 
>Second: PSTN Emulation in it simplest case is a POTS phone 
>attached to a terminal adaptor. If the a/b wire is 30 inches 
>long or two miles does not matter. So if you have a POTS phone 
>and your telco decides to replace the linecard in a Nortel 
>switch with a "TA" and a gateway, you would not and should not 
>notice. This is PSTN Emulation.
> 
>1)  I hope that PSTN Emulation as you have described it is 
>limited to the small set of wireless features that wireless 
>technologies chose to implement, not the wider set of 400-500 
>features that wireline PSTN switches implemented.
>
>2)  I thought that ECRIT was focusing on the ability of IP 
>terminals to access IP-based PSAPs and legacy PSTN E911 
>service infrastructure, but not necessarily attempting to 
>define services to be delivered to the legacy PSTN terminals.  
>After all, those terminals already get the existing PSTN 
>services, including E911.  Is that a migration need?  Note 
>that your definitions do not cover IP access to the legacy 
>PSAP infrastructure.
>
>Terminal     Service
>
>I prefer priority work on PSTN Simulation, where the IP 
>terminal gets IP service that is equivalent (not exactly 
>equal?) to the PSTN service, since I think the all IP solution 
>could end up cheaper, faster, cleaner (than legacy solution) 
>to implement than some PSAP people think.  Modulo politics = 
>... OK, nevermind.
>
>Mike
>
>IETF folks, 
>>(I have to admit that I also do not understand them to full extent), 
>>but these sections are not talking about ISDN, they are talking about 
>>PSTN/ISDN Emulation and Simulation Subsystems for NGN.
>>
>>TISPAN has decided to use as a basis the NGN IMS as standardized by 
>>3GPP for mobile systems. 3GPP has decided to base the IMS on SIP.
>they use IP 
>>in the core, the still wil have (and are obliged to provide) 
>PSTN/ISDN 
>>services to existing customers. To be able to do so, they need to 
>>provide additional subsystems for ISDN/PSTN Enumlation/Simulation.
>>
>>PSTN/ISDN Emulation: Mimicing a PSTN/ISDN network from the point of 
>>view of a legacy terminal by an IP network, through a gateway. All 
>>PSTN/ISDN services remain available and identical (i.e. with the same 
>>ergonomics); such that end users are unaware that they are not 
>>connected to a TDM-based PSTN/ISDN.
>>
>>PSTN Simulation: The provision of PSTN/ISDN-like services to advanced 
>>terminals such as IP-phones. There is no strict requirement 
>to make all 
>>PSTN/ ISDN services available or identical, although end users expect 
>>to have access to the most popular ones, possibly with different 
>>ergonomics.
>>
>>So PSTN/ISDN Simulation is pure IP/SIP from the terminal to the PSAP, 
>>so it is definetely withn the scope of ecrit.
>>
>converted to 
>>IP at a gateway on from this point to the PSAP is is also 
>pure IP/SIP. 
>>This means it also within the scope of ecrit.
>>
>>Richard
>>
>>[2]  Directive 2002/22/EC on universal service and users rights 
>>relating to electronic communications networks and services (the 
>>"Universal Service Directive")
>>
>>protection of privacy in the electronic communications sector (the 
>>"Directive on privacy and electronic communications")
>>
>>communication of citizens with authorities/organizations in case of 
>>distress (emergency call handling)
>>
>>[5] TS 24.008 Digital cellular telecommunications system (Phase2+); 
>>Universal Mobile Telecommunicatios System (UMTS); Mobile radio 
>>interface Layer 3 specification; Core network protocols; [TR 23 867]  
>>3GPP TR 23 867: " Internet Protocol
>>(IP) based IP Multimedia Subsystem (IMS) emergency sessions; Release 
>>7".
>>
>>
>>
>>
>>