Subject: RE: [Ecrit] Re: Ecrit Digest, Vol 2, Issue 26

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 31 Mar 2005 12:47:57 -0500

Brian,

I agree with your no-conversion stance, but you need to take non-city
situations into account.  And there may also be various forms of
emergency service, e.g. fire/rescue boat, that aren't constrained to
streets.

Mike 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Brian Rosen
>Sent: Wednesday, March 30, 2005 8:46 PM
>To: 'Mark Scharaga'; [email-masked]
>Subject: RE: [Ecrit] Re: Ecrit Digest, Vol 2, Issue 26
>
>Chairs may decide this thread is no longer in scope.
>
>Mark
>
>Please tell me how you expect a fire truck to be dispatched to 
>a lat/lon.
>It's possible to tell them to go to 1/2 mile north of some 
>cross street on some other street, but you don't give them a lat/lon.
>
>When a call taker answers a call, one of the first things they 
>ask you, besides what is wrong, is where you are.  You don't 
>read off your GPS coordinates.  They don't insist on a street 
>number, but they are looking at a map that has street numbers 
>marked on it, and they often have software that is showing the 
>"closest" address to the reported lat/lon.  They have to enter 
>a street address into their systems in one way or another.
>
>The coordinates are not "more important".  They are probably 
>more accurate than any conversion from lat/lon to civic, 
>because you can't add accuracy with a conversion, you can only 
>decrease accuracy.  This is why I don't like conversion.  
>Sometimes, as with dispatch, you need to convert.
>
>The rule I like is "send whatever the original data was 
>determined".  If the data was originally measured, as with 
>GPS, then send geo.  If the data was originally entered as a 
>street address, send a civic.  If you have some converted data 
>also, send that, but mark it as converted from the other form 
>and send the original first.  NEVER convert, and send only the 
>converted data.  Don't assume you know what the other end needs.  
>
>Brian
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] 
>On Behalf 
>> Of Mark Scharaga
>> Sent: Wednesday, March 30, 2005 5:55 PM
>> To: [email-masked]
>> Subject: [Ecrit] Re: Ecrit Digest, Vol 2, Issue 26
>> 
>> Folks,
>> 
>> A large number of PSAPs use mapping and CAD systems to 
>display closest 
>> route and streets to a location. THe dispatcher has to make the 
>> determination if that information is correct, as there are 
>times (more 
>> often in rural areas) where the actual caller maybe on a 
>lake or river 
>> and the closest road could be miles away.
>> 
>> THe coordinates of the caller are actually more important than the 
>> physical street address. However, in the traditional landline call 
>> scenario the PSAP uses the street address and whatever info they can 
>> get from the caller to make the proper unit responses occur. With 
>> mobile callers most mapping systems display the actual 
>location of the 
>> caller, not resolved to the closest location. There are some systems 
>> that do try to resolve the coordinates to an actual street address. 
>> During my career I strongly advised against any system that did this 
>> due to probability of error.
>> 
>> Mark
>> 
>> 
>> _______________________________________________
>> Ecrit mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/ecrit
>> 
>
>
>
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 31 Mar 2005 13:04:34 -0500

Yes.  I have always thought that "responder" is a much wider group of
agencies than police/fire/ems, and it's true that coast guard, and mountain
rescue would be very happy to be dispatched to GPS coordinates.  Fire/rescue
boat is an interesting case.  The boats undoubtedly have GPS.  The systems
that dispatch them can't, at present, deal with geo, but that is changing.

"Non city" doesn't compute.  Even in the most rural environment, police,
fire and ems dispatch is to a civic address.  

This is all beyond the problem at hand, which is how do you route the call.
I think we're agreeing that you route with the original (most accurate) form
of the location, whatever that is.  If you happen to have a converted
version, and you want to send that, fine, as long as you mark it as such.
The PSAP may have to be able to convert, both from geo to civic and from
civic to geo, but that is beyond ecrit scope.

Brian

> From: Michael Hammer (mhammer) [mailto:[email-masked]]
> Sent: Thursday, March 31, 2005 12:48 PM
> To: Brian Rosen; Mark Scharaga; [email-masked]