Subject: RE: [Ecrit] requirements

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Wed, 30 Mar 2005 15:46:59 -0500

Nadine,

Validation simply means it is in the database.  For geographic that
would mean that all points on the globe will result in a PSAP result,
no?  Or in other words, all the PSAPs in the worlds have
mutully-exclusive global coverage assigned.

Mike

>-----Original Message-----
>From: Abbott, Nadine B. [mailto:[email-masked]] 
>Sent: Wednesday, March 30, 2005 3:37 PM
>To: 'Stastny Richard'; Michael Hammer (mhammer); [email-masked]
>Subject: RE: [Ecrit] requirements
>
>Richard,
>In the context in which it was proposed in the Rosen 
>contribution from NENA, it applies only to civic location information.
>Geo-location doesn't have all the complexity.  "Validating" it 
>should be much simpler.
>Nadine
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Stastny Richard
>Sent: Wednesday, March 30, 2005 2:38 PM
>To: Michael Hammer (mhammer); [email-masked]
>Subject: Re: [Ecrit] requirements
>
>
>>As I understand it, location validation is not call-related, but is a 
>>process to ensure that each location to be used by the 
>location service 
>>are registered with the PSAP system and assigned a specific PSAP to 
>>route to, i.e. the MSAG is up to date.
> 
>>A similar question relates to any database that maps from geographic 
>>coordinates to a civil space identified by a civil address.
>
>Maybe I am wrong, but during this discussion I got the 
>impression that location validation means the mapping to a 
>valid street address to determine the correct PSAP.
>
>But what about emergancy calls coming from "outdoors". Many 
>calls from mobile phones are coming people trecking or skiing, 
>and here you normally do not have a street address 
>(sos.mountain, sos.coast)
>
>How are these locations "validated"?
>
>Richard
>
>
>
>________________________________
>
>Von: [email-masked] im Auftrag von Michael Hammer (mhammer)
>Gesendet: Mo 28.03.2005 22:43
>An: Abbott, Nadine B.; [email-masked]
>Betreff: RE: AW: AW: [Ecrit] requirements
>
>
>
>Nadine,
>
>As I understand it, location validation is not call-related, 
>but is a process to ensure that each location to be used by 
>the location service are registered with the PSAP system and 
>assigned a specific PSAP to route to, i.e. the MSAG is up to 
>date.  My question is whether this maintenance of the MSAG 
>involves a protocol that ECRIT is to define?
>
>A similar question relates to any database that maps from 
>geographic coordinates to a civil space identified by a civil address.
>
>On a side note related to default to verbal confirmation of 
>location by the caller, I know of a case where the police 
>could not dispatch a car to a location even when the caller 
>could identify they were near a particular type of store (only 
>one within many miles) in a specific town because the PSAP 
>person was in a different geographic area.  These PSAPs need 
>to be able to search (Google?) on landmarks to find street 
>addresses.  Asking the caller about street names and building 
>numbers doesn't help when street signs and numbers are not 
>visible, but marketing signs are.
>
>Mike
>
>
>>-----Original Message-----
>>From: [email-masked] [mailto:[email-masked]] 
>On Behalf 
>>Of Abbott, Nadine B.
>>Sent: Friday, March 25, 2005 1:22 PM
>>To: [email-masked]
>>Subject: RE: AW: AW: [Ecrit] requirements
>>
>>Hannes,
>>
>>At least as we have framed it in the Rosen contribution to ECRIT, 
>>"location validation" refers to capabilities necessary to 
>ensure that a 
>>civic location object is routable and also useful for dispatch of 
>>emergency responders. Since there are so many different 
>representations 
>>of civic location information, human user confusion can contribute to 
>>incorrect, unroutable information being provided.  The "location 
>>validation" function is intended to allow for corrections of 
>errors and 
>>confusion BEFORE there is an
>>emergency.   (We have been informed that the term "location
>>validation" may
>>cause confusion because of other connotations in other contexts, but 
>>have tried to qualify and explain the use of the term to alleviate 
>>this.) I think that if non-routable civic addresses were commonplace, 
>>it wouldn't really matter what mechanism ecrit specified for routing 
>>them--garbage
>>in-->garbage out.
>>
>>"Location validation" is not the same as authenticating that 
>any given 
>>location object has been provided by a particular entity.
>>
>>Thanks,
>>Nadine
>>
>>-----Original Message-----
>>From: [email-masked] [mailto:[email-masked]] 
>On Behalf 
>>Of James M. Polk
>>Sent: Wednesday, March 23, 2005 2:49 PM
>>To: Tschofenig Hannes; 'Henning Schulzrinne'
>>Cc: Ciesla, Larry; [email-masked]
>>Subject: Re: AW: AW: [Ecrit] requirements
>>
>>
>>At 08:34 PM 3/23/2005 +0100, Tschofenig Hannes wrote:
>>
>>> >
>>> > Allowed by whom? Do we assume that one has to have a license to 
>>> > provide such services? Who would hand out such licenses?
>>(As far as
>>> > I know, nobody has licensed Columbia University to provide 
>>> > telecommunication services and I guess we thus would not
>>be able to
>>> > legally provide campus-level location information.)
>>>
>>>that's exactly my point.
>>>if we dig deeper into the authorization issues then we encounter 
>>>various problems.
>>
>>Isn't "location validation" another form of "authorized location 
>>information for usage"?
>>
>>Is this part of our message routing charter?
>>
>>
>>>ciao
>>>hannes
>>>
>>> >
>>>
>>>_______________________________________________
>>>Ecrit mailing list
>>>[email-masked]
>>>https://www1.ietf.org/mailman/listinfo/ecrit
>>
>>
>>cheers,
>>James
>>
>>                                *******************
>>                 Truth is not to be argued... it is to be presented
>>
>>_______________________________________________
>>Ecrit mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/ecrit
>>
>>_______________________________________________
>>Ecrit mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/ecrit
>>
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>
>
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 30 Mar 2005 16:05:54 -0500

Haha, not quite.

There are areas of the world that do not have a PSAP.
There are areas of the world that have conflicting coverage.

An example of the latter is a disputed part of the world.  Think about, for
example, Jerusalem.  If you ask Israel, they would say that their PSAP
covers the city.  If you ask Palestine, they would say that their PSAP
covers the city.  As a practical matter, the routing database will have two
countries claiming the same service area.

The system MUST deal with this, even if it is relatively uncommon.
One suggestion I made some time ago was that the source of a geo location
should also state what country it believed the location was in.  This would
work quite well in nearly every case; the customer of an Isreali wireless
provider is likely to want the services of an Isreali PSAP, and a customer
of a Palestinian service provider is likely to want a Palestinian PSAP.

It works especially well when the on-the-ground reality is very clear, even
when the nations dispute the reality.  Of course, since wireless signals
don't respect national boundaries, it won't always be accurate; a French
wireless network provider very near the German border may be used while the
subscriber is in fact in Germany.  That is not a disputed territory, and
this would not have overlapping service boundaries.

Brian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Michael Hammer (mhammer)
> Sent: Wednesday, March 30, 2005 3:47 PM
> To: Abbott, Nadine B.; Stastny Richard; [email-masked]