Subject: [Ecrit] Re: Ecrit Digest, Vol 2, Issue 23

From: "Mark Scharaga" <[email-masked]>
Date: Mon, 28 Mar 2005 18:22:59 -0500

I see some interesting points being made here and felt I 
may be able to add some comments that may offer some 
insight. I've spent the better part of 12 years working in 
the PSAP environment.

Most PSAPs are using Computer Aided Dispatch software 
applications which allow them to build response scenarios 
for beats,patrol areas, and/or zones. This is built using 
a few different ways, depending upon the CAD system, some 
systems are geo based and can use coordinates (the 
drawback is the County/City must have solid map data) 
while others are more tabular and use the msag.

One function within many CAD and newer E-911 systems is 
the ability to build common place and location files. If 
this is integrated with mapping, the dispatcher can do a 
variety of searches on location types.

One issue that stands out to me is the variety of 
technology in use amongst the PSAPs and there are many 
degress to which it was implemented.

My view is if nothing else is delivered to the PSAP it 
should be the basic location address for the caller. 
Anything beyond that should be a state defined issue.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 28 Mar 2005 18:23:50 -0500

At the moment, this working group is only concerned with how to route a call
to the right PSAP, and not what the PSAP gets.

I suspect that you are wrong that standardization is not appropriate for
what, beyond location, is sent to PSAPs, but that is not in scope for this
list.  Please join us at the i3 discussion in NENA.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Mark Scharaga
> Sent: Monday, March 28, 2005 6:23 PM
> To: [email-masked]
> Subject: [Ecrit] Re: Ecrit Digest, Vol 2, Issue 23
>