Subject: RE: AW: AW: [Ecrit] requirements

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 28 Mar 2005 15:43:05 -0500

Nadine,

As I understand it, location validation is not call-related, but is a
process to ensure that each location to be used by the location service
are registered with the PSAP system and assigned a specific PSAP to
route to, i.e. the MSAG is up to date.  My question is whether this
maintenance of the MSAG involves a protocol that ECRIT is to define?

A similar question relates to any database that maps from geographic
coordinates to a civil space identified by a civil address.

On a side note related to default to verbal confirmation of location by
the caller, I know of a case where the police could not dispatch a car
to a location even when the caller could identify they were near a
particular type of store (only one within many miles) in a specific town
because the PSAP person was in a different geographic area.  These PSAPs
need to be able to search (Google?) on landmarks to find street
addresses.  Asking the caller about street names and building numbers
doesn't help when street signs and numbers are not visible, but
marketing signs are.

Mike

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Abbott, Nadine B.
>Sent: Friday, March 25, 2005 1:22 PM
>To: [email-masked]
>Subject: RE: AW: AW: [Ecrit] requirements
>
>Hannes,
>
>At least as we have framed it in the Rosen contribution to 
>ECRIT, "location validation" refers to capabilities necessary 
>to ensure that a civic location object is routable and also 
>useful for dispatch of emergency responders.
>Since there are so many different representations of civic 
>location information, human user confusion can contribute to 
>incorrect, unroutable information being provided.  The 
>"location validation" function is intended to allow for 
>corrections of errors and confusion BEFORE there is an
>emergency.   (We have been informed that the term "location 
>validation" may
>cause confusion because of other connotations in other 
>contexts, but have tried to qualify and explain the use of the 
>term to alleviate this.) I think that if non-routable civic 
>addresses were commonplace, it wouldn't really matter what 
>mechanism ecrit specified for routing them--garbage
>in-->garbage out.
>
>"Location validation" is not the same as authenticating that 
>any given location object has been provided by a particular entity.
>
>Thanks,
>Nadine
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of James M. Polk
>Sent: Wednesday, March 23, 2005 2:49 PM
>To: Tschofenig Hannes; 'Henning Schulzrinne'
>Cc: Ciesla, Larry; [email-masked]
>Subject: Re: AW: AW: [Ecrit] requirements
>
>
>At 08:34 PM 3/23/2005 +0100, Tschofenig Hannes wrote:
>
>> >
>> > Allowed by whom? Do we assume that one has to have a license to 
>> > provide such services? Who would hand out such licenses? 
>(As far as 
>> > I know, nobody has licensed Columbia University to provide 
>> > telecommunication services and I guess we thus would not 
>be able to 
>> > legally provide campus-level location information.)
>>
>>that's exactly my point.
>>if we dig deeper into the authorization issues then we encounter 
>>various problems.
>
>Isn't "location validation" another form of "authorized 
>location information for usage"?
>
>Is this part of our message routing charter?
>
>
>>ciao
>>hannes
>>
>> >
>>
>>_______________________________________________
>>Ecrit mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/ecrit
>
>
>cheers,
>James
>
>                                *******************
>                 Truth is not to be argued... it is to be presented
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 28 Mar 2005 16:44:02 -0500

Maintenance of the database is not something I think ecrit would deal with.
However, since the database that routes COULD be the database that is used
for validation, indeed, the definition of valid could be that a route exists
for that location, I think it's in scope to say that before you are called
upon to route based on a location, that location must be a valid, i.e. a
location that is routable.

I think geocoding databases would be in scope if the routing solution worked
only on one representation and required a conversion to accomplish it.  The
requirements document that I submitted on behalf of NENA says that you can't
do that.

The "local knowledge" argument is pretty compelling, and it's one of the
reasons there are approximately 6,134 PSAPs in North America.  The local
governments make that argument when someone tries to suggest consolidation
to fewer PSAPs.

Brian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Michael Hammer (mhammer)
> Sent: Monday, March 28, 2005 3:43 PM
> To: Abbott, Nadine B.; [email-masked]