Subject: Re: AW: AW: [Ecrit] requirements

From: "James M. Polk" <[email-masked]>
Date: Wed, 23 Mar 2005 13:48:48 -0600

At 08:34 PM 3/23/2005 +0100, Tschofenig Hannes wrote:

> >
> > Allowed by whom? Do we assume that one has to have a license
> > to provide
> > such services? Who would hand out such licenses? (As far as I know,
> > nobody has licensed Columbia University to provide telecommunication
> > services and I guess we thus would not be able to legally provide
> > campus-level location information.)
>
>that's exactly my point.
>if we dig deeper into the authorization issues then we encounter various
>problems.

Isn't "location validation" another form of "authorized location 
information for usage"?

Is this part of our message routing charter?

>ciao
>hannes
>
> >
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Thu, 24 Mar 2005 09:57:19 -0500

> Isn't "location validation" another form of "authorized location

No, location validation has nothing to do with authorization (don't read the
words, understand the meaning).  It's a simple process of verifying that the
location I have is able to route to a psap.

-Marc-