Subject: RE: [Ecrit] Proposed replacement text for R6

From: "Stastny Richard" <[email-masked]>
Date: Wed, 18 May 2005 09:53:44 +0200

Hi all,

since I am (regrettable) not able to participate at the meeting, the
proposed text seems somewhat cryptic to me.

First I would like to see a definition of the ECRIT mapping protocol
first and
Second I do not fully understand the title of the requirement
in the context of text: Incremental deployment.

Best regards

Richard Stastny
OeFEG
+43 664 420 4100
callto://fordprefect

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Ted Hardie
> Sent: Tuesday, May 17, 2005 8:00 PM
> To: [email-masked]
> Subject: [Ecrit] Proposed replacement text for R6
> 
> R6 Incremental Deployment
> 
> The output of the ECRIT mapping protocol will be one or more URIs
> that can be used as the target of an emergency communication.  These
> must be usable by an appropriately capable device even if that device
has
> no knowledge of the mapping protocol.  As an example, if the mapping
> protocol returns a SIP URI any SIP-capable phone should be able to use
> it as a target of the call; no special extension to SIP should be
> required.
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Ted Hardie <[email-masked]>
Date: Wed, 18 May 2005 06:29:12 -0700

>in the context of text: Incremental deployment.

Hi Richard,
	To take these back to front, "Incremental Deployment"
was the original title and I didn't change it, so it probably does
need to change.  In considering the original R6, this was the
requirement that seemed to fall out--that a device currently
capable of using the contact protocol (e.g. SIP) should continue
to work for emergency calling even if it doesn't do the mapping
itself.
	The mapping protocol has not been chosen; it's logically
the part of the process in which the location is used to select
an appropriate contact URI.
			regards,
				Ted Hardie