Subject: [Ecrit] ECRIT meeting slot in Vancouver

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 09 Oct 2005 19:07:23 +0200

This is our meeting slot in the current plan
(subject to change):

MONDAY, November 7, 2005

1300-1500 Afternoon Session I
APP  lemonade   Enhancements to Internet email to Support Diverse 
Service Environments WG
INT  ipdvb      IP over Digital Video Broadcast WG
INT  l2vpn      Layer 2 Virtual Private Networks WG
OPS  capwap     Control and Provisioning of Wireless Access Points WG
OPS  v6ops      IPv6 Operations WG
SEC  dkim       Domain Keys Identified Mail BOF
TSV  ecrit      Emergency Context Resolution with Internet Technologies WG
TSV  ippm       IP Performance Metrics WG

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 10 Oct 2005 22:05:21 -0500

Seems like a pretty good set of WGs to conflict with - meaning little to no 
overlap.

At 07:07 PM 10/9/2005 +0200, Hannes Tschofenig wrote:
>APP  lemonade   Enhancements to Internet email to Support Diverse Service 
>Environments WG

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.