Subject: RE: [Ecrit] Re: Summary ecrit-requirements-00 section 6: Emergency Identifier

From: "Roger Marshall" <[email-masked]>
Date: Mon, 17 Oct 2005 17:10:40 -0700

Tom:
See comments in-line. 

>-----Original Message-----
>From: Tom-PT Taylor [mailto:[email-masked]] 
>Sent: Saturday, October 15, 2005 12:59 PM
>To: Roger Marshall
>Cc: Henning Schulzrinne; ECRIT
>Subject: Re: [Ecrit] Re: Summary ecrit-requirements-00 section 
>6: Emergency Identifier
>
>Roger, I'm a bit concerned with what you say below about the 
>limited scope of the term "emergency address".  We need a term 
>that covers URIs as well as IP addresses, at the very least.  

I guess I don't agree.  We have the option to define "emergency address"
to be one type of thing (uri), rather than more than one (uri & the
uri's IP address).  What's wrong with saying "emergency address" equates
to a uri (some next leg of mapping (either mapping server, or PSAP), and
"IP address" is what the uri gets translated into via DNS?

Thanks.

Roger Marshall.

>I thought "emergency address" was it, according to the 
>definition in the Terminology section.
>
>Roger Marshall wrote:
>> Henning:
>> Subj: continuation of Tom's initial comments to the requirements 
>> draft, section 6 - Emergency identifier.
>> 
>> See comments in-line.
>>  
>...
>
>>>
>>>>A4. Minimal configuration.  Any local logical emergency addresses 
>>>>should be configured into user terminals automatically,
>>>
>>>without user intervention.
>>>
>>>>Motivation: a new user terminal "unofficially imported" into an 
>>>>organization from elsewhere should have the same emergency 
>>>>capabilities as one officially installed.
>> 
>> 
>> 
>> 
>> I'm not sure what the impact of the proposed change here is.  Other 
>> than we've already relegated the term "address" to not much 
>more than 
>> IP address (now using identifier), I don't think that "local 
>logical..."
>> sheds much light over "local...".
>> 
>...
>
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 18 Oct 2005 21:13:19 +0900

I'm happy -- I just wanted a term covering URI.  I misunderstood
something you said to suggest we had no term for URI.  I said "URI or IP
address" just to accommodate both of us.

Roger Marshall wrote:
...