Subject: RE: [Ecrit] terminology

From: "Roger Marshall" <[email-masked]>
Date: Wed, 12 Oct 2005 21:20:52 -0700

Andy:
I have not seen any feedback on this new proposed term.  Would this IAP
term (Internet Attachment Provider) be in addition to the already
documented term AIP (Access Infrastructure Provider), since you
mentioned layer 3, or would one term replace the other in your mind?

To everyone:
Is there any feedback on the choice of ASP (Application Service
Provider), A(V)SP (incl. "Voice"), or simply VSP (Voice Service
Provider) for inclusion into the requirements terminology section?

Thanks.

Roger Marshall.

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Andrew Newton
>Sent: Wednesday, September 14, 2005 1:48 PM
>To: Stastny Richard
>Cc: [email-masked]
>Subject: Re: [Ecrit] terminology
>
>
>On Sep 14, 2005, at 4:41 PM, Stastny Richard wrote:
>
>> We should consider: why do we need this definitions for the 
>> requirements?
>
>Perhaps we just need:
>
>Internet Attachment Provider - the entity that provides 
>attachment to the Internet (layer 3) from a layer 2 network 
>(i.e. this type of attachment is not considered of the same 
>type as layer 3 tunneling).
>
>Voice Service Provider - the entity that provides Voice over 
>IP service.
>
>-andy
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Andrew Newton <[email-masked]>
Date: Thu, 13 Oct 2005 15:26:18 -0400

> mentioned layer 3, or would one term replace the other in your mind?

I was thinking it IAP should replace AIP.

On Oct 13, 2005, at 10:41 AM, McCalmont, Patti wrote:
> Seems like both ASP and VSP should both be part of the terminology.
> Voice can certainly be thought of as an application but I believe it
> makes it clearer to the reader to distinguish data only type of
> applications and voice. Is there really a need for Internet Attachment
> Provider? Won't ASP/VSP already cover this?

The entity that may provide you with an IP address can be different  
than the entity that provides you voice service.  So, no.

Also, I see no need for defining ASP.  We are talking about voice  
services here, are we not?  Do we also feel the need to define Web  
Hosting Service Provider or Email Service Provider?  Those types of  
entities do exist, but they aren't relevant to our problems space.   
The purpose of having these definitions is so that we can all refer  
to the same concept precisely and so anybody reading the document  
later on can understand what we are talking about.  There is no need  
to define ASP if we do not intend to use it.

-andy