Subject: RE: [Ecrit] Unclear about tel:uris solving old PSAP connectivity...?

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 8 Dec 2005 16:37:45 -0600

E.164 numbers all have 15 digits, beginning with a country code.  The first tel: uri is therefore incomplete.
4

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Marc Linsner
> Sent: Friday, 9 December 2005 9:31 AM
> To: 'Henning Schulzrinne'
> Cc: [email-masked]
> Subject: RE: [Ecrit] Unclear about tel:uris solving old PSAP
> connectivity...?
> 
> But it is a valid nanpa number.....interesting...
> 
> -Marc-
> 
> > -----Original Message-----
> > From: Henning Schulzrinne [mailto:[email-masked]]
> > Sent: Thursday, December 08, 2005 5:27 PM
> > To: Marc Linsner
> > Cc: [email-masked]
> > Subject: Re: [Ecrit] Unclear about tel:uris solving old PSAP
> > connectivity...?
> >
> > The former is not an E.164 number since you can't dial it
> > from anywhere else except the US.
> >
> > Marc Linsner wrote:
> > > So, it would be either:
> > >
> > > tel:+1-911
> > >
> > > or
> > >
> > > tel:911;phone-context=example.com
> > >
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Thu, 8 Dec 2005 17:59:55 -0500

15 'maximum' digits, not required.

-Marc-

> From: Thomson, Martin [mailto:[email-masked]] 
> Sent: Thursday, December 08, 2005 5:38 PM
> To: Marc Linsner; Henning Schulzrinne
> Cc: [email-masked]
> E.164 numbers all have 15 digits, beginning with a country 
> code.  The first tel: uri is therefore incomplete.
> 4
> 
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > Of Marc Linsner
> > > The former is not an E.164 number since you can't dial it from 
> > > anywhere else except the US.
> > >
> > > Marc Linsner wrote:
> > > > So, it would be either:
> > > >
> > > > tel:+1-911
> > > >
> > > > or
> > > >