Subject: FW: [Ecrit] Hum for draft-polk-ecrit-dhc-lost-discovery-00.txt

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 19 Sep 2006 21:48:39 -0500

Hi Hannes,

HUM in the affirmative.

A point to note with your examples.
I suspect that in many cases LoST servers will be at the national level,
consequently will have domains like .gov.au having examples that reflect
these rather than just .com or .net may help to make this more clear.

Cheers
James

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Wednesday, 20 September 2006 1:56 AM
> To: Marc Linsner
> Cc: [email-masked]
> Subject: Re: [Ecrit] Hum for
draft-polk-ecrit-dhc-lost-discovery-00.txt
> 
> Please respond since we want to finish the LoST as soon as possible.
> Comments on the LoST draft are also very much appreciated.
> 
> Marc Linsner schrieb:
> > Please read this and express a hum for or against accepting as a wg
> item.
> > I'll count hums at the end of this week.
> >
> >
> >       Title		: A Dynamic Host Configuration Protocol (DHCP)
> >                            based Location-to-Service Translation
> >                            Protocol (LoST) Discovery Procedure
> > 	Author(s)	: H. Schulzrinne, et al.
> > 	Filename	: draft-polk-ecrit-dhc-lost-discovery-00.txt
> > 	Pages		: 17
> > 	Date		: 2006-9-5
> >
> >
> > Thanks,
> >
> > -Marc-
> >
> > _______________________________________________
> > Ecrit mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ecrit
> >
> >
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 19 Sep 2006 23:26:28 -0400

Hi James,

thanks for the response.

Regarding the example: You are certainly right. However, 
http://www.ietf.org/ID-Checklist.html tells me that I should preferable 
use FQDNs such as the one I used.

Ciao
Hannes