Subject: [Ecrit] An alternative to the service URN

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 3 Jan 2008 22:43:15 -0500

http://youtube.com/watch?v=BBuo41qYOgw

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Milan Patel" <[email-masked]>
Date: Fri, 4 Jan 2008 13:26:18 -0000

Hello Henning,

Happy New year to you and all.

There is another clip of "the IT crowd" where there is a fire in the
office and they email the fire department.
http://youtube.com/watch?v=6nGjxO_Bfac

You'll be happy to hear, they fire service actually arrive at the end of
the episode.

Best regards,
Milan