Subject: [Ecrit] draft-rosen-ecrit-premature-disconnect-rqmts: Regulatory Requirements

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 29 Oct 2008 14:43:47 +0200

I have heard several times of about regulatory requirements about
Premature Disconnect. Can someone send us a pointer to these
requirements? 

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: <[email-masked]>
Date: Wed, 29 Oct 2008 10:46:32 -0400

Hannes,

PSAP Call Control features are an integral part of the Emergency Services Providers' E9-1-1 service offer to the Canadian citizens. As such, those features are described in each ESP'S tariff document approved by our regulatory body, the CRTC. Here is one example:

Look for section 5.(c) on page 4:
http://www.bce.ca/en/aboutbce/regulatoryinformation/tarrifs/index.php/ItemView.asp?Tariff=GT%20%20%20&Part=%20%20%202%20%20%20%20%20%20&Item=%201400%20%20%20%20%20

Guy
-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Tschofenig, Hannes (NSN - FI/Espoo)
Envoyé : 29 octobre 2008 08:44
À : ECRIT
Objet : [Ecrit] draft-rosen-ecrit-premature-disconnect-rqmts: Regulatory Requirements

Ciao
Hannes