Subject: [Ecrit] draft-ietf-ecrit-phonebcp-05.txt: User Interface Requirements

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 14 Oct 2008 14:50:02 +0300

ED-10 Devices SHOULD NOT have one button emergency calling
   initiation.

This requirement sounds nice when you provide some background on why
that this is a bad idea. I wonder whether someone could provide some
references to these studies as they do exist. 

However, this is not really an issue an IETF document worries about
specifically not with regard to RFC 2119 language. I would  not object
to have it mentioned somewhere in the document saying: "Note: The
following studies indicate that designing a user interface with a single
button for emergency call is a bad idea because of ....". 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 14 Oct 2008 08:54:27 -0400

The relevant text is in -framework.  I think the requirement really ought to
stand.  It's a very common error, and it's a pretty well understoond
phenomenon.

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Tuesday, October 14, 2008 7:50 AM
To: ECRIT
Subject: [Ecrit] draft-ietf-ecrit-phonebcp-05.txt: User Interface
Requirements

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 14 Oct 2008 21:06:40 +0300

Found the text in the framework draft. Maybe someone can provide us with a
reference to a study. 
 
If you like the requirement that much ....

>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Brian Rosen
>Sent: 14 October, 2008 15:54
>To: 'Tschofenig, Hannes (NSN - FI/Espoo)'; 'ECRIT'
>Subject: Re: [Ecrit] draft-ietf-ecrit-phonebcp-05.txt: 
>UserInterface Requirements
>
>The relevant text is in -framework.  I think the requirement 
>really ought to stand.  It's a very common error, and it's a 
>pretty well understoond phenomenon.
>
>Brian
>
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
>Subject: [Ecrit] draft-ietf-ecrit-phonebcp-05.txt: User 
>Interface Requirements
>
>
>This requirement sounds nice when you provide some background 
>on why that this is a bad idea. I wonder whether someone could 
>provide some references to these studies as they do exist. 
>
>However, this is not really an issue an IETF document worries 
>about specifically not with regard to RFC 2119 language. I 
>would  not object to have it mentioned somewhere in the 
>document saying: "Note: The following studies indicate that 
>designing a user interface with a single button for emergency 
>call is a bad idea because of ....". 
>
>
>