Subject: [Ecrit] draft-ietf-ecrit-phonebcp-05.txt: References

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 14 Oct 2008 14:49:20 +0300

I wonder why the following references need to be normative: 

[I-D.barnes-geopriv-lo-sec]

There shouldn't really be a normative dependency on this document. 

[I-D.ietf-sipping-config-framework]

This is just a MAY and I don't even think it is necessary at all to
mention it in the document given that there are so many ways to
configure devices. 

[RFC5077]

Regarding RFC 5077: You write: 

 The use of [RFC5077] is
   RECOMMENDED to minimize the time to establish TLS sessions.

Well. RFC 5077 makes things go faster without establishing state on the
server. As such, I would also write 

"
 The use of [RFC5077] is
   RECOMMENDED to minimize the time to establish TLS sessions without
keeping server-side state.
"

I would move the reference into the informative part as it is not really
a normative dependency. 

A few references need to get updated: 

[I-D.ietf-ecrit-dhc-lost-discovery]
[I-D.ietf-ecrit-lost]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 14 Oct 2008 08:51:32 -0400

If there is no objection, I will do this.

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Tuesday, October 14, 2008 7:49 AM
To: ECRIT
Subject: [Ecrit] draft-ietf-ecrit-phonebcp-05.txt: References

[RFC5077]

 The use of [RFC5077] is

"
 The use of [RFC5077] is