Subject: [Ecrit] Update to phonebcp

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 19 Jan 2010 11:15:55 -0500

I've updated phonebcp.  The changes are:
A) update ED-65 to change the SDP to SHOULD.  There is text on why an
offerless INVITE is problematic, but acceptable.
B) update references
C) edit ED-24 to remove reference to LLDP-MED in favor of a more generic
"other location technologies that are specific to the type of access
network"

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 19 Jan 2010 20:40:22 +0200

Thanks Brian for addressing the IESG feedback in order to move the document
along through the publication process. 

The changes make sense to me.

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Rosen, Brian
>Sent: 19 January, 2010 18:16
>To: [email-masked]
>Subject: [Ecrit] Update to phonebcp
>
>A) update ED-65 to change the SDP to SHOULD.  There is text on 
>why an offerless INVITE is problematic, but acceptable.
>B) update references
>C) edit ED-24 to remove reference to LLDP-MED in favor of a 
>more generic "other location technologies that are specific to 
>the type of access network"
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ecrit
>