Subject: [Ecrit] Qualcomm IPR on -framework

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 7 Sep 2011 15:39:27 -0400

https://datatracker.ietf.org/ipr/1395/

is an IPR claim on -framework.  There is little discussion on this, and it occurred after WG LC.  I want to make sure that this announcement doesn't cause anyone to want to change anything in -framework.

I personally don't want to change anything.

Brian

---

From: Marc Linsner <[email-masked]>
Date: Thu, 08 Sep 2011 08:34:14 -0400

FWIW, this was announced to the list on 8-31-10 with no ensuing
discussion.  (Of course, this doesn't prevent discussion now).

http://www.ietf.org/mail-archive/web/ecrit/current/msg07307.html

-Marc-

-----Original Message-----
From: "Rosen, Brian" <[email-masked]>
Date: Wed, 7 Sep 2011 15:39:27 -0400
To: "[email-masked] Org" <[email-masked]>
Subject: [Ecrit] Qualcomm IPR on -framework

>is an IPR claim on -framework.  There is little discussion on this, and
>it occurred after WG LC.  I want to make sure that this announcement
>doesn't cause anyone to want to change anything in -framework.
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 8 Sep 2011 09:52:25 -0400

<hat type="individual"/>

I don't see how this group can take any action based on this filing, given that there's no information about the technical content of the IPR in question.  In light of that, I'm inclined to proceed as before.

--Richard

---

From: "Thomson, Martin" <[email-masked]>
Date: Fri, 9 Sep 2011 07:40:17 +0800

I concur.

On 2011-09-08 at 23:52:25, Richard L. Barnes wrote:
> <hat type="individual"/>
> 
> I don't see how this group can take any action based on this filing, 
> given that there's no information about the technical content of the 
> IPR in question.  In light of that, I'm inclined to proceed as before.
> 
> --Richard
> 
> 
> > is an IPR claim on -framework.  There is little discussion on this,
> and it occurred after WG LC.  I want to make sure that this 
> announcement doesn't cause anyone to want to change anything in - 
> framework.
> >