Subject: [Ecrit] WGLC for draft-ietf-ecrit-similar-location - end date April 8

From: Az Mankin <[email-masked]>
Date: Sun, 25 Mar 2018 10:49:54 +0100

This starts WGLC for draft-ietf-ecrit-similar-location-05, A LoST extension
to return complete and similar location info

Please send both comments and messages that you support advancement to this
mailing list before April 8.

Roger and Allison

---

From: Jeff Martin <[email-masked]>
Date: Tue, 27 Mar 2018 21:39:36 +0000

I just noticed a few minor issues with the latest draft-ietf-ecrit-similar-location-05

=============================================

The example request in section 5.1 shows

    <ca:country>US</ca:country>

but should be

    <country>US</country>

=============================================

The example response in section 5.2 shows

    <locationValidation

but should be

    <locationValidation>

=============================================

Section 6 text begins with

   This section provides the schema of LoST extensions based on the
   schema in draft-ietf-lost-planned-changes" />

but should be

   This section provides the schema of LoST extensions based on the
   schema in draft-ietf-lost-planned-changes

=============================================

Regarding these author email addresses at the end

    Email: [email-masked]

    Email: [email-masked]

The correct email addresses are:

    Email: [email-masked]

    Email: [email-masked]

/Jeff/

From: Ecrit [mailto:[email-masked]] On Behalf Of Az Mankin
Sent: Sunday, March 25, 2018 3:50 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Ecrit] WGLC for draft-ietf-ecrit-similar-location - end date April 8

This starts WGLC for draft-ietf-ecrit-similar-location-05, A LoST extension to return complete and similar location info
Please send both comments and messages that you support advancement to this mailing list before April 8.
Roger and Allison
NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and / or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.

---

From: Brian Rosen <[email-masked]>
Date: Thu, 29 Mar 2018 11:55:14 +0200

I’ll fix them, thanks for catching them

Brian

> On Mar 27, 2018, at 11:39 PM, Jeff Martin <[email-masked]> wrote:
> 
>     Email: [email-masked] <mailto:[email-masked]>
>  
>     Email: [email-masked] <mailto:[email-masked]>
>  
>     Email: [email-masked] <mailto:[email-masked]>
>  
>     Email: [email-masked] <mailto:[email-masked]>
>  
>  
>  
>  
>  
> /Jeff/
>  
> From: Ecrit [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Az Mankin
> To: [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>