Subject: [Ecrit] Adoption question: Adopt ID as new ECRIT draft?

From: Roger Marshall <[email-masked]>
Date: Fri, 16 Oct 2020 18:59:38 +0000

There is a new Internet Draft (Randall Gellens, author) that changes the policy of a LoST Location Profile registry from Standards Action to Specification Required.  This is being proposed in order to make it possible for NENA to add values.

The chairs are asking for working group adoption for this draft.

Please let the chairs know if there is any objection to adopting this as an ECRIT work group draft by 10/31/2020.

Draft:
https://www.ietf.org/id/draft-ecrit-location-profile-registry-policy-01.txt<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-ecrit-location-profile-registry-policy-01.txt&data=04%7C01%7CRoger.Marshall%40comtechtel.com%7Ccc30b87d96554c264c8b08d871fb8cb4%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C0%7C637384672503460823%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=j1BnBRIc46G%2FJjcQPYwG3ra%2FnzxWIVf1u8xid5q50%2F8%3D&reserved=0>

Registry url:
https://www.iana.org/assignments/lost-location-profiles/lost-location-profiles.xhtml<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Flost-location-profiles%2Flost-location-profiles.xhtml&data=02%7C01%7Croger.marshall%40comtechtel.com%7Ca76728e45de74116e76308d861983524%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C1%7C637366653649324637&sdata=ChCvNsoEYcXConlY3oAyug9vE2uqPf6YVg%2Fn6NKUsZk%3D&reserved=0>

-roger marshall, ECRIT co-chair
NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and / or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media.

---

From: Brian Rosen <[email-masked]>
Date: Fri, 16 Oct 2020 15:04:34 -0400

Yes. Please

> On Oct 16, 2020, at 2:59 PM, Roger Marshall <[email-masked]> wrote:
> 
> https://www.ietf.org/id/draft-ecrit-location-profile-registry-policy-01.txt <https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-ecrit-location-profile-registry-policy-01.txt&data=04%7C01%7CRoger.Marshall%40comtechtel.com%7Ccc30b87d96554c264c8b08d871fb8cb4%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C0%7C637384672503460823%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=j1BnBRIc46G%2FJjcQPYwG3ra%2FnzxWIVf1u8xid5q50%2F8%3D&reserved=0>
> 
> Registry url:
> https://www.iana.org/assignments/lost-location-profiles/lost-location-profiles.xhtml <https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Flost-location-profiles%2Flost-location-profiles.xhtml&data=02%7C01%7Croger.marshall%40comtechtel.com%7Ca76728e45de74116e76308d861983524%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C1%7C637366653649324637&sdata=ChCvNsoEYcXConlY3oAyug9vE2uqPf6YVg%2Fn6NKUsZk%3D&reserved=0>
> 
>  
> NOTICE TO RECIPIENT: This email, including attachments, may contain information which is confidential, proprietary, attorney-client privileged and / or controlled under U.S. export laws and regulations and may be restricted from disclosure by applicable State and Federal law. Nothing in this email shall create any legal binding agreement between the parties unless expressly stated herein and provided by an authorized representative of Comtech Telecommunications Corp. or its subsidiaries. If you are not the intended recipient of this message, be advised that any dissemination, distribution, or use of the contents of this message is strictly prohibited. If you received this message in error, please notify us immediately by return email and permanently delete all copies of the original email and any attached documentation from any computer or other media. _______________________________________________
> Ecrit mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ecrit <https://www.ietf.org/mailman/listinfo/ecrit>

---

From: "Caron, Guy" <[email-masked]>
Date: Fri, 16 Oct 2020 19:18:43 +0000

I support this.

May I suggest a small change?

In the IANA Considerations section, it says: "The reviewer should verify that any proposed new value is specified by the IETF, NENA, or a similar SDO, and meets a criteria of a clear need and unambiguous, interoperable definition."

Which I would change to this: "The reviewer should verify that any proposed new value is specified by the IETF, NENA, or a similar SDO, and meets criteria of a clear non-duplicative need and unambiguous, interoperable definition."

Thanks,

Guy

De : Ecrit <[email-masked]> De la part de Roger Marshall
Envoyé : 16 octobre 2020 15:00
À : [email-masked]
Cc : Randall Gellens <[email-masked]>; Allison Mankin ([email-masked]) <[email-masked]>; Barry Leiba <[email-masked]>
Objet : [EXT][Ecrit] Adoption question: Adopt ID as new ECRIT draft?

Draft:

Registry url:

---

From: "Randall Gellens" <[email-masked]>
Date: Tue, 20 Oct 2020 14:56:57 -0700

Thanks for your support and review, Guy.  I'd like to better understand 
the value of adding "non-duplicative".  If a proposed profile is 
duplicative then it seems obvious that there isn't a clear need (since 
the existing profile with which the proposed one is duplicative meets 
the need).

--Randall

On 16 Oct 2020, at 12:18, Caron, Guy wrote:

> In the IANA Considerations section, it says: "The reviewer should 
> verify that any proposed new value is specified by the IETF, NENA, or 
> a similar SDO, and meets a criteria of a clear need and unambiguous, 
> interoperable definition."
>
>
>
> Which I would change to this: "The reviewer should verify that any 
> proposed new value is specified by the IETF, NENA, or a similar SDO, 
> and meets criteria of a clear non-duplicative need and unambiguous, 
> interoperable definition."
>
> Thanks,
>
> Guy
>
> Cc : Randall Gellens <[email-masked]>; Allison 
> Mankin ([email-masked]) <[email-masked]>; Barry 
> Leiba <[email-masked]>
> There is a new Internet Draft (Randall Gellens, author) that changes 
> the policy of a LoST Location Profile registry from Standards Action 
> to Specification Required.  This is being proposed in order to make it 
> possible for NENA to add values.
>
> Please let the chairs know if there is any objection to adopting this 
> as an ECRIT work group draft by 10/31/2020.
>
> Draft:
> NOTICE TO RECIPIENT: This email, including attachments, may contain 
> information which is confidential, proprietary, attorney-client 
> privileged and / or controlled under U.S. export laws and regulations 
> and may be restricted from disclosure by applicable State and Federal 
> law. Nothing in this email shall create any legal binding agreement 
> between the parties unless expressly stated herein and provided by an 
> authorized representative of Comtech Telecommunications Corp. or its 
> subsidiaries. If you are not the intended recipient of this message, 
> be advised that any dissemination, distribution, or use of the 
> contents of this message is strictly prohibited. If you received this 
> message in error, please notify us immediately by return email and 
> permanently delete all copies of the original email and any attached 
> documentation from any computer or other media.

---

From: "Caron, Guy" <[email-masked]>
Date: Wed, 21 Oct 2020 11:43:35 +0000

Sometimes duplication is not obvious and the expert has to dig deeper to find that the underpinning need is duplicative of an existing value. Making the requirement clear that research for non-duplication is expected from the expert reviewer seems beneficial.

Thanks,

Guy

De : Randall Gellens <[email-masked]>
Envoyé : 20 octobre 2020 17:57
À : Caron, Guy <[email-masked]>
Cc : Roger Marshall <[email-masked]>; [email-masked]; Allison Mankin <[email-masked]>; Barry Leiba <[email-masked]>
Objet : [EXT]Re: Adoption question: Adopt ID as new ECRIT draft?

Thanks for your support and review, Guy. I'd like to better understand the value of adding "non-duplicative". If a proposed profile is duplicative then it seems obvious that there isn't a clear need (since the existing profile with which the proposed one is duplicative meets the need).

--Randall

I support this.

In the IANA Considerations section, it says: “The reviewer should verify that any proposed new value is specified by the IETF, NENA, or a similar SDO, and meets a criteria of a clear need and unambiguous, interoperable definition.”

Which I would change to this: “The reviewer should verify that any proposed new value is specified by the IETF, NENA, or a similar SDO, and meets criteria of a clear non-duplicative need and unambiguous, interoperable definition.”

Thanks,

Guy

De : Ecrit <[email-masked]<mailto:[email-masked]>> De la part de Roger Marshall
Envoyé : 16 octobre 2020 15:00
À : [email-masked]<mailto:[email-masked]>
Cc : Randall Gellens <[email-masked]<mailto:[email-masked]>>; Allison Mankin ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; Barry Leiba <[email-masked]<mailto:[email-masked]>>
Objet : [EXT][Ecrit] Adoption question: Adopt ID as new ECRIT draft?

Draft:

Registry url:

________________________________
External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Michael Smith" <[email-masked]>
Date: Fri, 16 Oct 2020 20:21:54 -0400

I support the change to “Specification Required”, and also support Mr.
Caron’s addition of “non-duplicative” to the IANA Considerations section. 

Michael Smith

Chief Technologist, Equature/DSS Corp.

Ph: 606.877.2788 | Mobile: 606.231.0243

From: Ecrit <[email-masked]> On Behalf Of Caron, Guy
Sent: Friday, October 16, 2020 3:19 PM
To: Roger Marshall <[email-masked]>; [email-masked]
Cc: Randall Gellens <[email-masked]>; Allison Mankin
([email-masked]) <[email-masked]>; Barry Leiba
<[email-masked]>
Subject: Re: [Ecrit] Adoption question: Adopt ID as new ECRIT draft?

I support this.

In the IANA Considerations section, it says: “The reviewer should verify
that any proposed new value is specified by the IETF, NENA, or a similar
SDO, and meets a criteria of a clear need and unambiguous, interoperable
definition.”
 
Which I would change to this: “The reviewer should verify that any proposed
new value is specified by the IETF, NENA, or a similar SDO, and meets
criteria of a clear non-duplicative need and unambiguous, interoperable
definition.”

Thanks,

Guy

De : Ecrit <[email-masked] <mailto:[email-masked]> > De la
part de Roger Marshall
Envoyé : 16 octobre 2020 15:00
À : [email-masked] <mailto:[email-masked]> 
Cc : Randall Gellens <[email-masked]
<mailto:[email-masked]> >; Allison Mankin
([email-masked] <mailto:[email-masked]> )
<[email-masked] <mailto:[email-masked]> >; Barry Leiba
<[email-masked] <mailto:[email-masked]> >
Objet : [EXT][Ecrit] Adoption question: Adopt ID as new ECRIT draft?

There is a new Internet Draft (Randall Gellens, author) that changes the
policy of a LoST Location Profile registry from Standards Action to
Specification Required.  This is being proposed in order to make it possible
for NENA to add values.

Please let the chairs know if there is any objection to adopting this as an
ECRIT work group draft by 10/31/2020.

Draft:
 
<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.
org%2Fid%2Fdraft-ecrit-location-profile-registry-policy-01.txt&data=04%7C01%
7CRoger.Marshall%40comtechtel.com%7Ccc30b87d96554c264c8b08d871fb8cb4%7Ca9a26
e696ae040c1bd801ca6cc677828%7C0%7C0%7C637384672503460823%7CUnknown%7CTWFpbGZ
sb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C10
00&sdata=j1BnBRIc46G%2FJjcQPYwG3ra%2FnzxWIVf1u8xid5q50%2F8%3D&reserved=0>
https://www.ietf.org/id/draft-ecrit-location-profile-registry-policy-01.txt

Registry url:
 
<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.
org%2Fassignments%2Flost-location-profiles%2Flost-location-profiles.xhtml&da
ta=02%7C01%7Croger.marshall%40comtechtel.com%7Ca76728e45de74116e76308d861983
524%7Ca9a26e696ae040c1bd801ca6cc677828%7C0%7C1%7C637366653649324637&sdata=Ch
CvNsoEYcXConlY3oAyug9vE2uqPf6YVg%2Fn6NKUsZk%3D&reserved=0>
https://www.iana.org/assignments/lost-location-profiles/lost-location-profil
es.xhtml

NOTICE TO RECIPIENT: This email, including attachments, may contain
information which is confidential, proprietary, attorney-client privileged
and / or controlled under U.S. export laws and regulations and may be
restricted from disclosure by applicable State and Federal law. Nothing in
this email shall create any legal binding agreement between the parties
unless expressly stated herein and provided by an authorized representative
of Comtech Telecommunications Corp. or its subsidiaries. If you are not the
intended recipient of this message, be advised that any dissemination,
distribution, or use of the contents of this message is strictly prohibited.
If you received this message in error, please notify us immediately by
return email and permanently delete all copies of the original email and any
attached documentation from any computer or other media.