Subject: Re: [Ecrit] I-D Action: draft-ietf-ecrit-location-profile-registry-policy-01.txt

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 21 Jan 2021 21:00:19 -0800

Is this ready to go to the IESG?

On Wed, Nov 18, 2020 at 11:10 AM Randall Gellens <[email-masked]>
wrote:

> The only changes are some minor editorial tweaks in the IANA bullets.
>
> --Randall
>
> On 18 Nov 2020, at 9:19, [email-masked] wrote:
>
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> > This draft is a work item of the Emergency Context Resolution with
> > Internet Technologies WG of the IETF.
> >
> >         Title           : Changing the LoST Location Profile Registry
> > Policy
> >         Author          : Randall Gellens
> >       Filename        :
> > draft-ietf-ecrit-location-profile-registry-policy-01.txt
> >       Pages           : 4
> >       Date            : 2020-11-18
> >
> > Abstract:
> >    This document changes the policy of the Location-to-Service
> >    Translation (LoST) Location Profile registry established by RFC5222
> >    from Standards Action to Specification Required.  This allows
> >    standards development organizations (SDOs) other than the IETF to
> > add
> >    new values.
> >
> >
> > The IETF datatracker status page for this draft is:
> >
> https://datatracker.ietf.org/doc/draft-ietf-ecrit-location-profile-registry-policy/
> >
> > There are also htmlized versions available at:
> >
> https://tools.ietf.org/html/draft-ietf-ecrit-location-profile-registry-policy-01
> >
> https://datatracker.ietf.org/doc/html/draft-ietf-ecrit-location-profile-registry-policy-01
> >
> > A diff from the previous version is available at:
> >
> https://www.ietf.org/rfcdiff?url2=draft-ietf-ecrit-location-profile-registry-policy-01
> >
> >
> > Please note that it may take a couple of minutes from the time of
> > submission
> > until the htmlized version and diff are available at tools.ietf.org.
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> >
> > _______________________________________________
> > Ecrit mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ecrit
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>

---

From: "Randall Gellens" <[email-masked]>
Date: Fri, 22 Jan 2021 09:04:27 -0800

Yes, it's been ready for months.  I think we're waiting on Allison, who 
I think hasn't had time to try to do a shepherd wrote-up.  I offered to 
help with the write-up but didn't hear back.

--Randall