Subject: ebXML and EDIINT coordination

From: "Rik Drummond" <[email-masked]>
Date: Fri, 18 Feb 2000 04:31:33 -0600

ebXML is an effort sponsored by the un/cefact and oasis. I lead the
transport and routing team which will defining XML headers and transport
specifications for the next generation of EC. I believe this effort is our
only chance to establish the next generation of EC in this decade. if you
are interested in participating we can do it two ways. I can keep this list
in synch with the ebXML list or you may join the ebXML list by going to the
ebxml.org site and looking under workgroups and then find the transport and
packaging area to enroll in it's list serv.

we will be defining the specifications, and releasing them down both the
ebXML and the EDIINT avenues. they will be jointly developed *unofficially*
by both groups.

please let me know your thoughts.

Best regards, rik

////////////////////////
Rik Drummond           /
CEO Drummond Group     /
v: 817.294.7339        /
f: 817.294.795         /
www.drummondgroup.com  /
////////////////////////

---

From: joe mcverry <[email-masked]>
Date: Fri, 18 Feb 2000 07:04:00 -0500

Rik,

I will join the mailing list from the ebXML site.

Joe

-- 
Joe McVerry
American Coders Ltd.
POBox 97462
Raleigh, NC   27624  USA
919.846.2014
AOL-IM: USACoder
http://www.americancoders.com
Home Of DEDIOUX - Dynamic EDI Objects Using XML 
and xBaseJ - xBase Database Engine For Java

---

From: "Siju Joseph. K" <[email-masked]>
Date: Fri, 18 Feb 2000 19:04:27 +0530

Hello Rik,

             I have joined the mailing list from the ebXML site.

    All the best,

Best Regards,
Siju Joseph,