Subject: EDIINT Interoperability Certification

From: "Rick Nucci" <[email-masked]>
Date: Fri, 1 Dec 2000 13:50:24 -0500

Hello,

My company is preparing a product release, and we are interested in
certifying the communication component of our product as interoperable.

I was wondering if someone could point me in the right direction for
documentation on the process, costs associated, when the next certification
will be, etc.  I have sent mail via the questions and comments link on the
commerce.net site, but have not heard a response.  Any help would be much
appreciated!

Regards,

Rick Nucci
______________________________________________

Rick Nucci
Partner, Boomi Inc.
[email-masked]
http://www.boomi.com

---

From: Terry Harding <[email-masked]>
Date: Fri, 1 Dec 2000 13:13:44 -0700

CommerceNet was the host for the first 3 rounds of testing of AS1.   
this year UCC took over the job of host for AS2. 
 
 Rik Drummond of the Drummond Group is coordinator
for any interop tests performed for EDIINT.  
 
He can be reached at [email-masked]
<mailto:[email-masked]> 
 
Terry Harding
Cyclone Commerce

----- Original Message ----- 
From: Rick  <mailto:[email-masked]> Nucci 
To: [email-masked] <mailto:[email-masked]>  
Sent: Friday, December 01, 2000 11:50 AM
Subject: EDIINT Interoperability Certification

Hello,

I was wondering if someone could point me in the right direction for
documentation on the process, costs associated, when the next
certification will be, etc.  I have sent mail via the questions and
comments link on the commerce.net site, but have not heard a response.
Any help would be much appreciated!
 
Regards,
 
Rick Nucci

Rick Nucci
Partner, Boomi Inc.
[email-masked] <mailto:[email-masked]> 
http://www.boomi.com <http://www.boomi.com/>