Subject: Where's AS2?

From: "Paul Logan" <[email-masked]>
Date: Tue, 27 Mar 2001 19:09:03 -0500

All AS2 specs have disappeared from www.ietf.org and this list is dead.  Is 
this a developing standard or not?  What specs did the seven vendors 
validate against to back in December?  Anyone?  Beuler?

-Paul
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Moberg, Dale" <[email-masked]>
Date: Wed, 28 Mar 2001 08:46:10 -0500

The current draft expired and we are still
working on the, hopefully, final draft. It should
be out soon. Yes it is a developed application
statement and is 100% based on specifications
that are themselves already RFCs and so is already
a "standard" way to move EDI or other business
data over the internet while satisfying
the most important commercial requirements for
security. It is in production use today and
the paperwork will catch up!! The interop
test for AS2 was based on version 7, and version
8 will capture the final tuning that occurred
for that test.

Hope that helps.

> -----Original Message-----
> From: Paul Logan [mailto:[email-masked]]
> Sent: Tuesday, March 27, 2001 7:09 PM
> To: [email-masked]
> Subject: Where's AS2?
> 
>