Subject: Antigen found W32/Hybris.gen@MM virus

From: ANTIGEN_PMEXCHANGE <[email-masked]>
Date: Mon, 26 Mar 2001 10:09:57 -0500

Antigen for Exchange found blanca de nieve.scr infected with
W32/Hybris.gen@MM virus.
The file is currently Deleted.  The message, "Enanito si, pero con que
pedazo!", was
sent from Hahaha and was discovered in Peter F. M. Jones\Inbox
located at Paterson, MacDougall/PMLAW/PMEXCHANGE.

---

From: "Davidson, John" <[email-masked]>
Date: Mon, 26 Mar 2001 16:35:01 +0100

please see attached - do not open mail entitled hahahaha

John