Subject: New AS2 Draft

From: "David Fischer" <[email-masked]>
Date: Wed, 17 Apr 2002 13:33:25 -0500

This is the new draft AS2 spec with the new AS2-Version
header.

We also tightened up the definition of Message-Id (section
3.2.3) and AS2-To/AS2-From (section 4) to enhance
interoperability and backward compatibility.

This has not yet been sent to IETF.

Comments?

Regards,

David Fischer
Drummond Group.

---

From: "David Fischer" <[email-masked]>
Date: Wed, 17 Apr 2002 14:48:39 -0500

Sorry,

David.

-----Original Message-----
From: Steve Lowery [mailto:[email-masked]]
Sent: Wednesday, April 17, 2002 2:23 PM
To: [email-masked]
Subject: Re: New AS2 Draft

was the document to be attached?

>>> "David Fischer" <[email-masked]> 04/17/02 02:33PM >>>

Comments?

Regards,

David Fischer
Drummond Group.