Subject: How do I send EDI file securely over Internet via FTP or HTTPS?

From: Peter Cumming <[email-masked]>
Date: Fri, 31 May 2002 09:23:54 -0700 (PDT)

We have a few (3-5) clients who would like to receive
EDI via FTP or HTTPS

We would send the file to them (from Unix or
Windows), they would receive it.

Of course we could use standard FTP. However is
there some way to send an encrpyted FTP?
I have heard of Kermit, SSH, and PGP. Not sure
which if any is the correct, low cost and easiest
approach for us to first encrpyt and then FTP/HTTPS
(not sure how) over the Internet to our 2-4 customers.

1. What is the best approach and how would one
set-up  to run unattended?
What software is needed on both ends?
Note that we are the sender so we will not need much.

2. Supposedly the SAP Business Connector has the
ability to send via SSL over the Internet. How
does this work? We could then send our ship notice to
the customer through this. Not sure of the mechanices,
what is needed on each end, how we would send it,
etc..

Thanks for any guidance.
Peter
[email-masked]

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

---

From: Dean Pierson <[email-masked]>
Date: Fri, 31 May 2002 13:04:03 -0400

We do not support FTP over the internet for EDI.  To use that, you have to
have an ANX connection - $$$$.

If you want to use the Internet, you will have to use HTTP/S and to use 
that you
can write or buy software.  See our site at
http://extranet.daimlerchrysler.com/general/ebmx/
then navigate to the section on internet protocols.

---

From: "Shan Harter" <[email-masked]>
Date: Fri, 31 May 2002 11:18:45 -0700

You could try some of the EDIINT products out there. One would be Cyclone or
IPnet. Systrends also has some industry compatible solutions.
all of them require that they have a product that is compatible and all of
them are secure transports. Some offer non-repudiation of receipt which
removes any denial of send or receive.
 
----Original Message-----
From: Dean Pierson [mailto:[email-masked]]
Sent: Friday, May 31, 2002 10:04 AM
To: [email-masked]; [email-masked]
Subject: Re: How do I send EDI file securely over Internet via FTP or HTTPS?

If you want to use the Internet, you will have to use HTTP/S and to use that
you
can write or buy software.  See our site at
http://extranet.daimlerchrysler.com/general/ebmx/
<http://extranet.daimlerchrysler.com/general/ebmx/>  
then navigate to the section on internet protocols. 

Thanks for any guidance.
Peter
[email-masked]

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com <http://fifaworldcup.yahoo.com/>

---

From: Dean Pierson <[email-masked]>
Date: Fri, 31 May 2002 15:41:10 -0400

Our EDIINT AS1 product has a bug being worked on, so not advertised.
However, I favor HTTP/S because it is a relatively synchronous process
where Email can get badly delayed sometimes.  When we get a bug fix
to our AS1 (iPlanet) we'll put it on line...we get into an infinite, very fast
write loop...and we don't like that.