Subject: Re: Fw: RFC 3335 on MIME-based Secure Peer-to-Peer Business Data Interchange over the Internet

From: [email-masked]
Date: Wed, 18 Sep 2002 11:53:04 +0000

I believe GISB, the Gas Industry Standards Board, was one of the first industry 
groups to adopt EDIINT followed by the Electric Power industry.  Since both of 
these industries are state regulated, adoption is state specific.  More 
recently, UCC, Uniform Code Council, Inc., http://www.uc-council.org/, has 
adopted EDIINT and is conducting an Interoperability Testing Program.  Wal-Mart 
has just announced support for EDIINT AS2, 
http://www.internetwk.com/security02/INW20020912S0011, so you can expect other 
U.S. retailers to follow suit.  It appears adoption is accelerating now that 
EDIINT AS2 has reached RFC status.

See also EDIINT software provider web sites:
http://www.cyclonesoftware.com. 
http://www.8760.com
http://www.cleo.com

Jim Divoky
EC Solutions, Inc.
> 
> Dear members of EDIINT,
> 
> Congratulations that EDIINT as1 becomes RFC.
> If anyone has some information about the followings, please let me know.
> 
> What company or industry has adopted EDIINT as1 or as2?
> What company or industry is going to adopt EDIINT as1 or as2?
> How many companies or industries adopted or are going to adopt EDIINT as1 or
> as2?
> 
> If you have a bit of information about above, it is very valuable
> information for us.
> We (ECOM in Japan) is studying B2B standards and implementations in the
> world, and we will inform these information to industries and It vendors in
> Japan.
> 
> Thanks in advance,
> Yukinori Saito
> ------------------------------------------------------
> Yukinori Saito
> Electronic Commerce Promotion Council of Japan (ECOM)
> E-mail: [email-masked]
> Tel: +81-3-3436-7542    Fax: +81-3-3436-7570
> ------------------------------------------------------
> 
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: <IETF-Announce:>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Tuesday, September 17, 2002 8:52 AM
> Subject: RFC 3335 on MIME-based Secure Peer-to-Peer Business Data
> Interchange over the Internet
> 
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 3335
> 
>         Title:     MIME-based Secure Peer-to-Peer Business Data
>                     Interchange over the Internet
>         Author(s):  T. Harding, R. Drummond, C. Shih
>         Status:     Standards Track
> Date:       September 2002
>         Mailbox:    [email-masked],
>                     [email-masked], [email-masked]
>         Pages:      29
>         Characters: 59687
>         Updates/Obsoletes/SeeAlso:    None
> 
>         I-D Tag:    draft-ietf-ediint-asl-17.txt
> 
>         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc3335.txt
> 
> 
> This document describes how to exchange structured business data
> securely using SMTP transport for Electronic Data Interchange,
> (EDI - either the American Standards Committee X12 or UN/EDIFACT,
> Electronic Data Interchange for Administration, Commerce and
> Transport), XML or other data used for business to business data
> interchange.  The data is packaged using standard MIME content-types.
> Authentication and privacy are obtained by using Cryptographic Message
> Syntax (S/MIME) or OpenPGP security body parts.  Authenticated
> acknowledgements make use of multipart/signed replies to the original
> SMTP message.
> 
> This document is a product of the Electronic Data Interchange-Internet
> Integration Working Group of the IETF.
> 
> This is now a Proposed Standard Protocol.
> 
> This document specifies an Internet standards track protocol for the
> Internet community, and requests discussion and suggestions for
> improvements.  Please refer to the current edition of the "Internet
> Official Protocol Standards" (STD 1) for the standardization state and
> status of this protocol.  Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> Requests to be added to or deleted from the IETF distribution list
> should be sent to [email-masked].  Requests to be
> added to or deleted from the RFC-DIST distribution list should
> be sent to [email-masked].
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> an EMAIL message to [email-masked] with the message body
> help: ways_to_get_rfcs.  For example:
> 
>         To: [email-masked]
>         Subject: getting rfcs
> 
>         help: ways_to_get_rfcs
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.echo
> Submissions for Requests for Comments should be sent to
> [email-masked].  Please consult RFC 2223, Instructions to RFC
> Authors, for further information.
> 
> 
> Joyce K. Reynolds and Sandy Ginoza
> USC/Information Sciences Institute
> 
> ...
> 
> Below is the data which will enable a MIME compliant Mail Reader
> implementation to automatically retrieve the ASCII version
> of the RFCs.
> 
> 
>

---

From: "Knight, Brooks" <[email-masked]>
Date: Wed, 18 Sep 2002 10:15:33 -0500

Jim,

GISB first published their Electronic Delivery Mechanism 
Related Standards in October 1996. I guess you can say they
were a tat bit ahead of the curve. I still have a .pdf copy 
of the standards they published in July of 1998.

We just started using Internet delivery for EDI tax filings
this month. I'm not sure what that says about us.

BK

On Wed, 18 Sep 2002 11:53:04 +0000 [email-masked] wrote:

> >         URL:        
> ftp://ftp.rfc-editor.org/in-notes/rfc3335.txt
> > 
> > 
> This e-mail was scanned for viruses by WebShield e500.
> 
> 

----------------------------------------
Brooks Knight
EDI Coordinator
Payment Projects
Claims Division
Toll Free 1-800-531-5441 x5-0070
Direct    1-512-475-0070
Fax       1-512-305-9723