Subject: RE: Moving AS3 forward.

From: "Colombier Guillaume" <[email-masked]>
Date: Fri, 21 Oct 2005 18:53:40 +0200

Hi,
 
Following the AS3 certification this year,  and especially our last conference call, I've been in touch with Terry
Harding to discuss scenarios that were part of the certification process but that, according to me, were not
detailed engough in the draft  (hosting,  not hosting the FTP server etc...).
I know that this is not directly linked to AS3 messages format but more to the binding with FTP, however I think
that this should be addressed in the standard which must be exhaustive enough for somebody implementing
AS3 to sucessfully go through the certification. This is my point and I would be very pleased to discuss this
with the group.
I know that Terry had worked on it but I don't know if he had time to publish a new draft (I haven't received any new
document through the e-list).
 
 By the way, I agree with Debra, we've all put a lot of development and testing effort into our product for the AS3
support and I'd like to see it moved forward in the standard process. 

	________________________________

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]]De la part de Debra Petta
Envoyé : vendredi 21 octobre 2005 18:27
À : [email-masked]
Cc : Dale Moberg
Objet : RE: Moving AS3 forward.

I'd like to see it moved forward in the standards process.
 
We've all put a lot of development and testing efforts into our AS3 products
and it would be nice to see some market acceptance for AS3.
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Dale Moberg
Sent: Friday, October 21, 2005 11:13 AM
To: [email-masked]
Subject: Moving AS3 forward.

Hi

It seems to me that AS3 draft is pretty stable. Is there anyone on the list that either 

1. has concerns about it moving forward 

or 

2. would like to see it be moved forward in the standards process?

If you are an implementer or just an interested party, please post a message to the list concerning your position on this. We need to get some indication of the groups's consensus on this in the record.

We can then lobby Rik D.

Thanks

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Fri, 21 Oct 2005 13:13:20 -0400

Speaking as your Area Director, and referencing this message:

http://www.imc.org/ietf-ediint/mail-archive/msg01777.html

I am glad to finally see some discussion on this mailing list.  However, you
all need to be aware that simple statements of "I support moving this
forward" aren't sufficient to develop standards in the IETF.  You need to
actually do the design work on this working group mailing list, too!

I was encouraged to see the message from Guillaume Colombier describing a
potential technical issue.  Whether or not this document moves forward
depends on how you all deal with comments like that one.  If you discuss it
here and decide on a solution here I may consider a working group request
for publication as a proposed standard.  If nothing happens here I can tell
you right now that I will not support a request to publish AS3 as a Proposed
Standard.  The best I will be able to do is to consider publication as an
Informational RFC documenting the work of some organization that took place
outside the IETF.

Remember, IETF standards MUST be developed in the IETF.

-Scott-