Subject: Re: Important question

From: "Reid Bowman" <[email-masked]>
Date: Sat, 12 Nov 2005 00:24:18 -0200

Sir/Madam,
Your current position has been appraised to the specific peoples, and upon meticulous reflection, we are able to propose to you the next opening offer.

Based upon meticulous reflection you are eligible to get hold of a considerable rield on your primary property investment.

By completing the next attached form in a timely manner we will be able to settle our estimation, and we feel assured you will get hold of not only a lowered rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to settle this phase of the arrangement.

With sincerest regards,

Reid Bowman

Should you prefer not to benefit of this holiday opening offer you can go here.

---

From: "Manuela Salter" <[email-masked]>
Date: Wed, 16 Nov 2005 17:32:03 +0500

Sir/Madam,
Your current case has been calculated to the essential commissions, and upon wise deliberation, we are able to present to you the ensuing prospect.

Based upon wise deliberation you qualify to obtain a openhanded earnings on your original property investment.

By completing the ensuing attached form in a timely manner we will be able to finalize our assessment, and we feel certain you will obtain not only a lowered rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to finalize this juncture of the arrangement.

With kind salutations,

Manuela Salter

Should you prefer not to benefit of this holiday prospect you can go here.

---

From: "Galen Faulkner" <[email-masked]>
Date: Mon, 28 Nov 2005 03:40:46 -0500

Sir/Madam,
Your current position has been evaluated to the required committees, and upon wise consideration, we are able to tender to you the subsequent prospect.

Based upon wise consideration you meet the criteria to get a attractive earnings on your primary property investment.

By completing the subsequent attached form in a timely manner we will be able to complete our assessment, and we feel certain you will get not only a lowered rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to complete this phase of the contract.

With kindest regards,

Galen Faulkner

Should you prefer not to grab hold of this holiday prospect you can go here.