Subject: Re: Simple Application

From: "Faith Gipson" <[email-masked]>
Date: Sat, 5 Jan 2008 22:24:02 -0200

Your credit score doesn't matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or need Extra money to give your company a boost or need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this lot will expire NOW):

$56,000+ loan

Hurry, when our best deal is gone, it is gone. Simply complete this simplified form...

Do not worry about approval, your credit score will not disqualify you!

http://worldvcasino.cn/

---

From: "Alexis Walter" <[email-masked]>
Date: Wed, 16 Jan 2008 16:13:16 +0000

Your credit score does not matter to us!

If you have your own business and wish IMMEDIATE money to spend ANY way you like or wish Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS EVENING (hurry, this tender will expire TODAY):

$49,000+ loan

Hurry, when best deal is gone, it is gone. Simply complete this easy form...

Don't worry about approval, your credit will not disqualify you!

http://thetworld.cn/