Subject: [Edm] Scheduling virtual EDM program calls

From: Tommy Pauly <[email-masked]>
Date: Fri, 13 Nov 2020 11:57:52 -0800

Hello EDM,

I’d like to schedule a call for December, after IETF 109, for this group to discuss next steps on progressing documents on extensibility, ossification, greasing, etc.

I’ve set up a Doodle here to figure out which dates work best for people:

https://doodle.com/poll/8zv4tanmqnk44tis?utm_source=poll&utm_medium=link <https://doodle.com/poll/8zv4tanmqnk44tis?utm_source=poll&utm_medium=link>

For that meeting, I’d appreciate if people can review Martin’s use-it-or-lose-it draft, and file any issues that come up during your review.

Document: https://intarchboard.github.io/use-it-or-lose-it/draft-iab-use-it-or-lose-it.html <https://intarchboard.github.io/use-it-or-lose-it/draft-iab-use-it-or-lose-it.html>
Issues: https://github.com/intarchboard/use-it-or-lose-it/issues <https://github.com/intarchboard/use-it-or-lose-it/issues>

I’d also like to hear from people about what cadence for virtual discussions they’d be interested in. At a minimum, I think we should have a call roughly once per main IETF meeting.

Best,
Tommy

---

From: Vijay Gurbani <[email-masked]>
Date: Sun, 15 Nov 2020 17:59:52 -0600

Tommy, all: Any interest in the archiving implementations thread [1].
There appears to be a reasonably robust discussion on this topic.  There is
no specific document yet, but I could prepare one for the post IETF 109
meeting if we want to discuss this more.

Thanks,

- vijay

[1] https://mailarchive.ietf.org/arch/msg/edm/1AV0yGy5cetLjmP6aOu0xyD2kHE/

On Fri, Nov 13, 2020 at 1:58 PM Tommy Pauly <tpauly=
[email-masked]> wrote:

> Hello EDM,
>
> I’d like to schedule a call for December, after IETF 109, for this group
> to discuss next steps on progressing documents on extensibility,
> ossification, greasing, etc.
>
> https://doodle.com/poll/8zv4tanmqnk44tis?utm_source=poll&utm_medium=link
>
> For that meeting, I’d appreciate if people can review Martin’s
> use-it-or-lose-it draft, and file any issues that come up during your
> review.
>
> Document:
> https://intarchboard.github.io/use-it-or-lose-it/draft-iab-use-it-or-lose-it.html
> Issues: https://github.com/intarchboard/use-it-or-lose-it/issues
>
> I’d also like to hear from people about what cadence for virtual
> discussions they’d be interested in. At a minimum, I think we should have a
> call roughly once per main IETF meeting.
>
> Best,
> Tommy
> --
> Edm mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/edm
>

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 20 Nov 2020 12:41:48 -0800

Thanks for your responses! It looks like one of the best times for us to meet is December 10, 21:30-22:30 UTC (13:30-14:30 PST).

WebEx details to follow.

Hope everyone had a good IETF week!

Best,
Tommy

> On Nov 13, 2020, at 11:57 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello EDM,
>

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 20 Nov 2020 12:45:03 -0800

Hi Vijay,

I’d like to keep this next call focused on the document and topics around greasing, etc. However, I do want to continue discussing and looking at the topic of implementation tracking more.

If you could prepare a proposal draft as you suggest, and share it with this list, we can have list discussion and then a call around that topic later. Would that work?

I think this also dovetails with the work I shared on the list about annotating implementation requirements and tracking implementation status for test results; perhaps that kind of documentation on an ongoing basis can help.

Best,
Tommy 

> On Nov 15, 2020, at 3:59 PM, Vijay Gurbani <[email-masked]> wrote:
> 
> Tommy, all: Any interest in the archiving implementations thread [1].  There appears to be a reasonably robust discussion on this topic.  There is no specific document yet, but I could prepare one for the post IETF 109 meeting if we want to discuss this more.
> 
> Thanks,
> 
> - vijay
> 
> [1] https://mailarchive.ietf.org/arch/msg/edm/1AV0yGy5cetLjmP6aOu0xyD2kHE/ <https://mailarchive.ietf.org/arch/msg/edm/1AV0yGy5cetLjmP6aOu0xyD2kHE/>
> On Fri, Nov 13, 2020 at 1:58 PM Tommy Pauly <tpauly=[email-masked] <mailto:[email-masked]>> wrote:
> Hello EDM,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.iab.org/mailman/listinfo/edm <https://www.iab.org/mailman/listinfo/edm>
> -- 
> Edm mailing list
> [email-masked]

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 25 Nov 2020 10:19:50 -0800

> On Nov 20, 2020, at 12:41 PM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 

As a follow-up, this has been scheduled:

The Evolvability, Deployability, & Maintainability (edm) Program will hold
a virtual interim meeting on 2020-12-10 from 13:30 to 14:30 America/Los_Angeles (21:30 to 22:30 UTC).

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=me719430c7594fc941add4a7ae8c456fa

Meeting number: 178 282 2655
Password: iTs49SuciJ5
b747e9cbcf2b4bfa92c165acdfeb2b51

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 178 282 2655

Best,
Tommy
>> On Nov 13, 2020, at 11:57 AM, Tommy Pauly <tpauly=[email-masked] <mailto:tpauly=[email-masked]>> wrote:
>> 
>> Hello EDM,
>>

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 25 Nov 2020 13:24:05 -0600

Dear Tommy, that sounds good.  I will prepare an I-D and share when ready.
Thanks,
- vijay

On Fri, Nov 20, 2020 at 2:45 PM Tommy Pauly <[email-masked]> wrote:

> Hi Vijay,
>
> I’d like to keep this next call focused on the document and topics around
> greasing, etc. However, I do want to continue discussing and looking at the
> topic of implementation tracking more.
>
> If you could prepare a proposal draft as you suggest, and share it with
> this list, we can have list discussion and then a call around that topic
> later. Would that work?
>
> I think this also dovetails with the work I shared on the list about
> annotating implementation requirements and tracking implementation status
> for test results; perhaps that kind of documentation on an ongoing basis
> can help.
>
> Best,
> Tommy
>