Subject: [Edm] Implementation status tag name: please bikeshed!

From: Tommy Pauly <[email-masked]>
Date: Fri, 04 Feb 2022 09:58:21 -0800

At out last call, we discussed adding a single tag that WG chairs and document authors could use to point to a resource for implementation status/info/guidance/code or interop testing.

The question is what the tag name should be! This is a bikeshed, but we should decide on something before IETF 113 so we can add it for people working on the hackathon and in working groups.

For reference, the existing tags are: faq, github_org, github_repo, github_username, gitlab_username, jabber_log, jabber_room, mailing_list, mailing_list_archive, repo, slack, tracker, webpage, wiki, yc_entry, yc_impact

Some options to start us off:
	• implementations (display as “Implementations”)
	• impl_status (display as “Implementation Status”)
	• related_code (display as “Related Code”)

Please reply with other options, or which option you prefer.

You can also chime in on the GitHub issue: https://github.com/intarchboard/program-edm/issues/15 <https://github.com/intarchboard/program-edm/issues/15>

Best,
Tommy

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 18 Feb 2022 12:41:14 -0800

Thanks to everyone who provided feedback via email and GitHub.

David and I discussed, and I think we’d like to go with:
- Tag name: “related_implementations” 
- Display name: "Related Implementations”

Robert, could you get that added?

Best,
Tommy

> On Feb 4, 2022, at 9:58 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> -- 
> Edm mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/edm

---

From: Robert Sparks <[email-masked]>
Date: Fri, 18 Feb 2022 14:44:47 -0600

https://trac.ietf.org/trac/ietfdb/ticket/3560