Subject: Re: [Edm] EDM Program Meeting on February 1, 2022

From: Tommy Pauly <[email-masked]>
Date: Tue, 01 Feb 2022 11:42:17 -0800

As a reminder, we’ll be meeting in ~15 minutes!

Best,
Tommy

> On Jan 18, 2022, at 8:38 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello,
> 
> Thanks to those who replied to the Doodle poll! We’ll be having our call on February 1, at noon Pacific time.
> 
> The agenda is as follows:
> 
> - Results of the survey sent out to WG chairs about tools to track interoperability and implementations
> 	- Follow-up discussion for experiments to do with tooling / GitHub / Datatracker / hackathon
> - Plan for progressing draft-iab-protocol-maintenance (https://datatracker.ietf.org/doc/draft-iab-protocol-maintenance/ <https://datatracker.ietf.org/doc/draft-iab-protocol-maintenance/>)
> 
> Best,
> Tommy & David
> 
> 
> 
> EDM Program Meeting
> Hosted by EDM Program
> 
> https://ietf.webex.com/ietf/j.php?MTID=m2820a67dad8a399620a8aab3af9f52de <https://ietf.webex.com/ietf/j.php?MTID=m2820a67dad8a399620a8aab3af9f52de>
> Tuesday, Feb 1, 2022 12:00 pm | 1 hour | (UTC-08:00) Pacific Time (US & Canada)
> Meeting number: 2424 673 7084
> Password: CSq9Pu6UHV5
> 
> Join by video system
> Dial [email-masked] <mailto:[email-masked]>
> You can also dial 173.243.2.68 and enter your meeting number.
> 
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
> 
> Access code: 242 467 37084
> 
> <Webex_Meeting.ics>
> -- 
> Edm mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/edm

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 01 Feb 2022 19:42:18 -0800

Thanks to all who joined today!

Our meeting recording is available here: https://youtu.be/ITW_vx0062Q

And our minutes (thanks to David!) are available here: https://datatracker.ietf.org/doc/minutes-interim-2022-edm-01-202202011200/

Best,
Tommy 

> On Feb 1, 2022, at 11:43 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
>> - Plan for progressing draft-iab-protocol-maintenance (https://datatracker.ietf.org/doc/draft-iab-protocol-maintenance/)
>> 
>> Best,
>> Tommy & David
>> 
>> 
>> 
>> EDM Program Meeting
>> Hosted by EDM Program
>> 
>> https://ietf.webex.com/ietf/j.php?MTID=m2820a67dad8a399620a8aab3af9f52de
>> Dial [email-masked]